L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de BlackBerry Enterprise Service : obtention d'information via les journaux d'activité

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur avec Enterprise Instant Messenger de BlackBerry Enterprise Service, afin d'obtenir des informations sensibles.
Produits vulnérables : BES.
Gravité de cette faille : 2/4.
Date de création : 14/08/2014.
Références de ce bulletin : BSRT-2014-007, CVE-2014-1469, VIGILANCE-VUL-15186.

Description de la vulnérabilité 

Le produit BlackBerry Enterprise Service dispose d'un service de messagerie instantanée.

L'accès à ce service nécessite une ouverture de session avec authentification du client. Cependant, dans certaines conditions, lorsqu'une erreur se produit au début ou en fin de session, le serveur enregistre dans le journal d'activité les secrets utilisés pour la protection des communications avec le client ou pour l'authentification de ce dernier.

Un attaquant ayant accès aux journaux du serveur peut donc obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de vulnérabilité concerne les logiciels ou systèmes comme BES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce cybersécurité.

Solutions pour cette menace 

BlackBerry Enterprise Service : version 10.2.2.
La version 10.2.2 est corrigée.

BlackBerry Enterprise Server : version 5.0.4 MR7.
La version 5.0.4 MR7 est corrigée.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins de vulnérabilités applicatives. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.