L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Brocade FabricOS : élévation de privilèges via REST API Reflected Input

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via REST API Reflected Input de Brocade FabricOS, afin d'élever ses privilèges.
Produits impactés : FabricOS.
Gravité de ce bulletin : 2/4.
Date de création : 28/09/2020.
Références de cette menace : BSA-2020-1084, CVE-2020-15375, VIGILANCE-VUL-33441.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via REST API Reflected Input de Br...
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cyber-sécurité concerne les logiciels ou systèmes comme FabricOS.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de vulnérabilité.

Solutions pour cette menace 

Cette vulnérabilité a un correctif qui sera bientôt rendu public.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilités informatiques. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.