L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de CUPS : Cross Site Scripting des modèles de page

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting dans des modèles de page de CUPS, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits vulnérables : Debian, Fedora, Junos Space, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 10/06/2015.
Références de ce bulletin : CERTFR-2015-AVI-431, CVE-2015-1159, DSA-3283-1, FEDORA-2015-9726, FEDORA-2015-9801, JSA10702, openSUSE-SU-2015:1056-1, RHSA-2015:1123-01, SUSE-SU-2015:1041-1, SUSE-SU-2015:1044-1, SUSE-SU-2015:1044-2, USN-2629-1, VIGILANCE-VUL-17100, VU#810572.

Description de la vulnérabilité 

Le produit CUPS dispose d'un interface web pour la surveillance et la soumission de travaux d'impression.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting dans des modèles de page de CUPS, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte cyber-sécurité concerne les logiciels ou systèmes comme Debian, Fedora, Junos Space, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de menace.

Solutions pour cette menace 

Debian : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  Debian 8 : cups 1.7.5-11+deb8u1
  Debian 7 : cups 1.5.3-5+deb7u6

Fedora : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  Fedora 22 : cups 2.0.3-1.fc22
  Fedora 21 : cups 1.7.5-17.fc21

Juniper QFabric 3100 Director : versions corrigées pour CUPS.
Les versions corrigées sont indiquées dans les sources d'information.

openSUSE : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  openSUSE 13.2 : cups 1.5.4-21.9.1
  openSUSE 13.1 : cups 1.5.4-12.20.1

RHEL : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  RHEL 7 : cups 1.6.3-17.el7_1.1
  RHEL 6 : cups 1.4.2-67.el6_6.1

SUSE LE Module for Legacy Software 12 : nouveaux paquetages cups154.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 : cups154 1.5.4-9.1

SUSE LE : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 : cups 1.7.5-9.1

Ubuntu : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  Ubuntu 15.04 : cups 2.0.2-1ubuntu3.1
  Ubuntu 14.10 : cups 1.7.5-3ubuntu3.2
  Ubuntu 14.04 LTS : cups 1.7.2-0ubuntu1.6
  Ubuntu 12.04 LTS : cups 1.5.3-0ubuntu8.7
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis cybersécurité. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.