L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de CUPS : déni de service via Invalid UTF-8 Username

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Invalid UTF-8 Username de CUPS, afin de mener un déni de service.
Systèmes vulnérables : CUPS, Debian, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 27/03/2018.
Références de cette faille : 5143, CVE-2017-18248, DLA-1387-1, DLA-1412-1, openSUSE-SU-2018:2239-1, SUSE-SU-2018:2162-1, USN-3713-1, VIGILANCE-VUL-25658.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Invalid UTF-8 Username de CUPS, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité concerne les logiciels ou systèmes comme CUPS, Debian, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de faille informatique.

Solutions pour cette menace 

CUPS : patch pour Invalid UTF-8 Username.
Un patch est indiqué dans les sources d'information.

Debian 7 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  Debian 7 : cups 1.5.3-5+deb7u8

Debian 8 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  Debian 8 : cups 1.7.5-11+deb8u3

openSUSE Leap 42.3 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : cups 1.7.5-12.6.1

Oracle Solaris : patch pour logiciels tiers de avril 2020 v2.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 12 SP3 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : cups 1.7.5-20.14.1

Ubuntu : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : cups 2.2.7-1ubuntu2.1
  Ubuntu 17.10 : cups 2.2.4-7ubuntu3.1
  Ubuntu 16.04 LTS : cups 2.1.3-4ubuntu0.5
  Ubuntu 14.04 LTS : cups 1.7.2-0ubuntu1.10
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis de vulnérabilités applicatives. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.