L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de CUPS : lecture de fichier via cupsd.conf

Synthèse de la vulnérabilité 

Un attaquant local peut lire un fichier via cupsd.conf de CUPS, afin d'obtenir des informations sensibles.
Produits vulnérables : CUPS, Debian, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 12/07/2018.
Références de ce bulletin : CVE-2018-4181, DLA-1426-1, DSA-4243-1, openSUSE-SU-2018:2239-1, openSUSE-SU-2018:2292-1, RHSA-2020:1050-01, SUSE-SU-2018:2162-1, SUSE-SU-2018:2172-1, SUSE-SU-2018:2233-1, USN-3713-1, VIGILANCE-VUL-26694.

Description de la vulnérabilité 

Un attaquant local peut lire un fichier via cupsd.conf de CUPS, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin cybersécurité concerne les logiciels ou systèmes comme CUPS, Debian, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace informatique.

Solutions pour cette menace 

CUPS : version 2.2.8.
La version 2.2.8 est corrigée :
  https://github.com/apple/cups/releases/tag/v2.2.8

CUPS : patch.
Un patch est indiqué dans les sources d'information.

Debian 8 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  Debian 8 : cups 1.7.5-11+deb8u4

Debian 9 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  Debian 9 : cups 2.2.1-8+deb9u2

openSUSE Leap 15.0 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : cups 2.2.7-lp150.2.3.1

openSUSE Leap 42.3 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : cups 1.7.5-12.6.1

RHEL 7 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.7 : cups 1.6.3-43.el7

SUSE LE 11 SP4 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : cups 1.3.9-8.46.56.3.1

SUSE LE 12 SP3 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : cups 1.7.5-20.14.1

SUSE LE 15 : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : cups 2.2.7-3.3.1

Ubuntu : nouveaux paquetages cups.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : cups 2.2.7-1ubuntu2.1
  Ubuntu 17.10 : cups 2.2.4-7ubuntu3.1
  Ubuntu 16.04 LTS : cups 2.1.3-4ubuntu0.5
  Ubuntu 14.04 LTS : cups 1.7.2-0ubuntu1.10

Wind River Linux : solution (16/10/2018).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de vulnérabilité applicative. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.