L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Chrome : utilisation de mémoire libérée via Blink

Synthèse de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via Blink de Chrome, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes impactés : Debian, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette alerte : 3/4.
Date de création : 27/08/2019.
Références de cette alerte : CERTFR-2019-AVI-413, CVE-2019-5869, DSA-4562-1, openSUSE-SU-2019:2080-1, openSUSE-SU-2019:2081-1, openSUSE-SU-2019:2094-1, openSUSE-SU-2019:2107-1, openSUSE-SU-2019:2154-1, openSUSE-SU-2019:2447-1, RHSA-2019:2670-01, VIGILANCE-VUL-30173.

Description de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via Blink de Chrome, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin cybersécurité concerne les logiciels ou systèmes comme Debian, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin sécurité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace informatique.

Solutions pour cette menace 

Chrome : version 76.0.3809.132.
La version 76.0.3809.132 est corrigée :
  https://www.google.com/intl/fr_fr/chrome/

Debian 10 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  Debian 10 : chromium 78.0.3904.97-1~deb10u1

openSUSE Leap 15.2 : nouveaux paquetages opera.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : opera 63.0.3368.88-lp152.2.3.1

openSUSE Leap 15 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : chromium 76.0.3809.132-lp150.234.1
  openSUSE Leap 15.1 : chromium 76.0.3809.132-lp151.2.25.1
  SUSE LE 15 SP1 : chromium 76.0.3809.132-bp151.3.9.1

openSUSE Leap 15 : nouveaux paquetages opera.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : opera 63.0.3368.66-lp151.2.6.1
  openSUSE Leap 15.0 : opera 63.0.3368.66-lp150.2.18.1

Opera : version 63.0.3368.66.
La version 63.0.3368.66 est corrigée :
  https://www.opera.com/download

RHEL 6.10 : nouveaux paquetages chromium-browser.
De nouveaux paquetages sont disponibles :
  RHEL 6 : chromium-browser 76.0.3809.132-1.el6_10

SUSE LE 12 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP5 : chromium 78.0.3904.87-10.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de sécurité informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.