L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Cisco ASA Software : Cross Site Scripting via Web Services

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via Web Services de Cisco ASA Software, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits impactés : ASA.
Gravité de ce bulletin : 2/4.
Nombre de vulnérabilités dans ce bulletin : 4.
Date de création : 22/10/2020.
Références de cette menace : CERTFR-2020-AVI-671, cisco-sa-asaftd-xss-multiple-FCB3vPZe, CSCvu44910, CSCvu75581, CSCvu83309, CSCvv13835, CVE-2020-3580, CVE-2020-3581, CVE-2020-3582, CVE-2020-3583, VIGILANCE-VUL-33675.

Description de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via Web Services de Cisco ASA Software, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cyber-sécurité concerne les logiciels ou systèmes comme ASA.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 4 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace.

Solutions pour cette menace 

Cisco ASA Software : solution CSCvu44910 CSCvu75581 CSCvu83309 CSCvv13835.
La solution est décrite sur le site Cisco :
  https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvu44910
  https://tools.cisco.com/bugsearch/bug/CSCvu44910
  https://tools.cisco.com/quickview/bug/CSCvu44910
  https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvu75581
  https://tools.cisco.com/bugsearch/bug/CSCvu75581
  https://tools.cisco.com/quickview/bug/CSCvu75581
  https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvu83309
  https://tools.cisco.com/bugsearch/bug/CSCvu83309
  https://tools.cisco.com/quickview/bug/CSCvu83309
  https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvv13835
  https://tools.cisco.com/bugsearch/bug/CSCvv13835
  https://tools.cisco.com/quickview/bug/CSCvv13835
  https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvw53796
  https://tools.cisco.com/bugsearch/bug/CSCvw53796
  https://tools.cisco.com/quickview/bug/CSCvw53796
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de vulnérabilité applicative. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.