L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Cisco Email Security et Content Security Management Appliance : Cross Site Scripting

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting de Cisco Email Security Appliance et Content Security Management Appliance, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits vulnérables : AsyncOS, Cisco Content SMA, Cisco ESA.
Gravité de cette faille : 2/4.
Date de création : 08/06/2017.
Références de ce bulletin : cisco-sa-20170607-esa, CVE-2017-6661, VIGILANCE-VUL-22926.

Description de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting de Cisco Email Security Appliance et Content Security Management Appliance, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité informatique concerne les logiciels ou systèmes comme AsyncOS, Cisco Content SMA, Cisco ESA.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace cybersécurité.

Solutions pour cette menace 

Cisco Email Security et Content Security Management Appliance : solution CSCvd30805 CSCvd34861.
La solution est décrite sur le site Cisco :
  https://tools.cisco.com/bugsearch/bug/CSCvd30805
  https://tools.cisco.com/quickview/bug/CSCvd30805
  https://tools.cisco.com/bugsearch/bug/CSCvd34861
  https://tools.cisco.com/quickview/bug/CSCvd34861
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins de vulnérabilité informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.