L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données et des outils pour y remédier.

Vulnérabilité de Cisco IOS, ASA, BSD, Juniper, Windows : déni de service via IPv6 ND RA

Synthèse de la vulnérabilité

Un attaquant peut envoyer des paquets IPv6 Neighbor Discovery Router Advertisement, afin de mener un déni de service dans plusieurs produits.
Gravité de cette faille : 1/4.
Nombre de vulnérabilités dans ce bulletin : 4.
Date création : 12/01/2011.
Date révision : 06/04/2011.
Références de ce bulletin : BID-45760, BID-49409, CSCti24526, CSCti33534, CVE-2010-4669, CVE-2010-4670, CVE-2010-4671, CVE-2011-2393, VIGILANCE-VUL-10266.

Description de la vulnérabilité

Le protocole IPv6 Neighbor Discovery utilise 5 types de paquets (RFC 4861) :
 - Router Solicitation : demande de l'adresse Ethernet d'une passerelle
 - Router Advertisement : réponse indiquant la passerelle
 - etc.

Lorsque le système reçoit de nombreux paquets Router Advertisement utilisant des adresses IP différentes, de nombreuses ressources sont consommées pour les traiter.

Un attaquant peut donc envoyer des paquets IPv6 Neighbor Discovery Router Advertisement, afin de mener un déni de service dans plusieurs produits.
Bulletin Vigil@nce complet... (Demandez votre essai gratuit)

Ce bulletin cyber-sécurité concerne les logiciels ou systèmes comme ASA, IOS par Cisco, Cisco Router, FreeBSD, Juniper E-Series, Juniper J-Series, JUNOSe, Junos OS, Windows 2003, Windows 2008 R0, Windows 2008 R2, Windows 7, Windows Vista, Windows XP, NetBSD.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de LAN.

Ce bulletin concerne 4 vulnérabilités.

Un démonstrateur ou un outil d'attaque est disponible, donc vos équipes doivent traiter cette alerte. Un attaquant avec un niveau de compétence technicien peut exploiter ce bulletin de menace.

Solutions pour cette menace

Cisco ASA : version 8.2.4.
La version 8.2.4 est corrigée :
  http://www.cisco.com/
  http://www.cisco.com/en/US/docs/security/asa/asa82/release/notes/asarn82.html

Cisco ASA : version 8.3.2.
La version 8.3.2 est corrigée :
  http://www.cisco.com/
  http://www.cisco.com/en/US/docs/security/asa/asa83/release/notes/asarn83.html

Cisco IOS : version 15.0(1)XA.
La version 15.0(1)XA est corrigée :
  http://www.cisco.com/

FreeBSD : patch pour IPv6 ND RA.
Un patch est disponible dans les sources d'information.

NetBSD : patch pour IPv6 ND RA.
Un patch est disponible dans les sources d'information.
Bulletin Vigil@nce complet... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des annonces de vulnérabilités de réseaux. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.