L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

bulletin de vulnérabilité informatique CVE-2019-1776

Cisco NX-OS : élévation de privilèges via CLI

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via CLI de Cisco NX-OS, afin d'élever ses privilèges.
Logiciels impactés : Nexus par Cisco, NX-OS, Cisco UCS.
Gravité de cette vulnérabilité informatique : 2/4.
Conséquences d'un hack : accès/droits administrateur, accès/droits privilégié.
Origine de l'attaquant : console utilisateur.
Date création : 16/05/2019.
Références de cette annonce : cisco-sa-20190515-nxos-cmdinj-1776, CVE-2019-1776, VIGILANCE-VUL-29338.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via CLI de Cisco NX-OS, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une base de vulnérabilité de système. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.