L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

vulnérabilité CVE-2019-1779 CVE-2019-1780 CVE-2019-1781

Cisco NX-OS : élévation de privilèges via CLI

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via CLI de Cisco NX-OS, afin d'élever ses privilèges.
Produits vulnérables : Nexus par Cisco, NX-OS.
Gravité de cette faille : 2/4.
Conséquences d'une attaque : accès/droits administrateur, accès/droits privilégié.
Origine du hacker : console utilisateur.
Nombre de vulnérabilités dans ce bulletin : 9.
Date création : 16/05/2019.
Date révision : 17/05/2019.
Références de ce bulletin : cisco-sa-20190515-fxos-nxos-cmdinj-1781-1782, cisco-sa-20190515-nxos-cmdinj-1783, cisco-sa-20190515-nxos-cmdinj-1790, cisco-sa-20190515-nxos-cmdinj-1791, cisco-sa-20190515-nxos-cmdinj-1795, cisco-sa-20190515-nxos-cmd-inject-1784, cisco-sa-20190515-nxos-fxos-cmdinj-1779, cisco-sa-20190515-nxos-fxos-cmdinj-1780, CVE-2019-1779, CVE-2019-1780, CVE-2019-1781, CVE-2019-1782, CVE-2019-1783, CVE-2019-1784, CVE-2019-1790, CVE-2019-1791, CVE-2019-1795, VIGILANCE-VUL-29340.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via CLI de Cisco NX-OS, afin d'éle...
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une alerte de vulnérabilité informatique. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.