L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

vulnérabilité cyber-sécurité CVE-2013-1214

Cisco Unified Contact Center Express : lecture des scripts

Synthèse de la vulnérabilité

Un attaquant non authentifié peut lire les scripts de Cisco Unified Contact Center Express, afin d'obtenir des informations sensibles.
Gravité de cette vulnérabilité informatique : 2/4.
Date création : 22/04/2013.
Références de cette annonce : BID-59358, CSCuf77546, CVE-2013-1214, VIGILANCE-VUL-12700.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le produit Cisco Unified Contact Center Express utilise un dépôt pour stocker ses scripts.

Cependant, les utilisateurs anonymes peuvent lire le contenu de ce dépôt.

Un attaquant non authentifié peut donc lire les scripts de Cisco Unified Contact Center Express, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette annonce de menace concerne les logiciels ou systèmes comme Cisco Unified CCX.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de vulnérabilité.

Solutions pour cette menace

Cisco Unified Contact Center Express : solution CSCuf77546.
La solution CSCuf77546 est disponible :
  http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCuf77546
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une veille de vulnérabilité de réseau. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.