L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de ClamAV : déni de service via le décodeur PDF

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale dans l'analyseur PDF de ClamAV, afin de mener un déni de service.
Systèmes vulnérables : ClamAV, Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 13/05/2020.
Références de cette faille : CVE-2020-3341, DLA-2215-1, openSUSE-SU-2020:2268-1, openSUSE-SU-2020:2276-1, SUSE-SU-2020:3729-1, SUSE-SU-2020:3790-1, SUSE-SU-2020:3918-1, SUSE-SU-2021:14592-1, USN-4370-1, USN-4370-2, VIGILANCE-VUL-32252.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale dans l'analyseur PDF de ClamAV, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cybersécurité concerne les logiciels ou systèmes comme ClamAV, Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce sécurité.

Solutions pour cette menace 

ClamAV : version 0.102.3.
La version 0.102.3 est corrigée :
  http://www.clamav.net/downloads

Debian 8 : nouveaux paquetages clamav.
De nouveaux paquetages sont disponibles :
  Debian 8 : clamav 0.101.5+dfsg-0+deb8u2

openSUSE Leap 15.1 : nouveaux paquetages clamav (18/12/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : clamav 0.103.0-lp151.2.12.1

openSUSE Leap 15.2 : nouveaux paquetages clamav.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : clamav 0.103.0-lp152.6.3.1

SUSE LE 11 SP3-4 : nouveaux paquetages clamav.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : clamav 0.103.0-0.20.32.1
  SUSE LE 11 SP4 : clamav 0.103.0-0.20.32.1

SUSE LE 12 SP2-4 : nouveaux paquetages clamav.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : clamav 0.103.0-33.32.1
  SUSE LE 12 SP3 : clamav 0.103.0-33.32.1
  SUSE LE 12 SP4 : clamav 0.103.0-33.32.1

SUSE LE 12 SP5 : nouveaux paquetages clamav.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : clamav 0.103.0-3.3.1

SUSE LE 15 SP1 : nouveaux paquetages clamav.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : clamav 0.103.0-3.23.1
  SUSE LE 15 SP2 : clamav 0.103.0-3.23.1

Ubuntu : nouveaux paquetages clamav (22/05/2020).
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : clamav 0.102.3+dfsg-0ubuntu0.20.04.1
  Ubuntu 19.10 : clamav 0.102.3+dfsg-0ubuntu0.19.10.1
  Ubuntu 18.04 LTS : clamav 0.102.3+dfsg-0ubuntu0.18.04.1
  Ubuntu 16.04 LTS : clamav 0.102.3+dfsg-0ubuntu0.16.04.1
  Ubuntu 14.04 ESM : clamav 0.102.3+dfsg-0ubuntu0.14.04.1+esm1
  Ubuntu 12.04 ESM : clamav 0.102.3+dfsg-0ubuntu0.12.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilité applicative. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.