L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de ClusterLabs crmsh, Hawk : exécution de code via Crm History

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Crm History de ClusterLabs crmsh et Hawk, afin d'exécuter du code.
Produits impactés : Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de ce bulletin : 2/4.
Date de création : 12/01/2021.
Références de cette menace : CVE-2020-35459, DLA-2533-1, openSUSE-SU-2021:0055-1, openSUSE-SU-2021:0073-1, openSUSE-SU-2021:0410-1, openSUSE-SU-2021:0473-1, SUSE-SU-2021:0083-1, SUSE-SU-2021:0084-1, SUSE-SU-2021:0085-1, SUSE-SU-2021:0086-1, SUSE-SU-2021:0087-1, SUSE-SU-2021:0722-1, SUSE-SU-2021:0771-1, SUSE-SU-2021:0781-1, SUSE-SU-2021:0782-1, SUSE-SU-2021:0806-1, SUSE-SU-2021:0941-1, SUSE-SU-2021:0942-1, SUSE-SU-2021:0943-1, VIGILANCE-VUL-34281.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Crm History de ClusterLabs crmsh et Hawk, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de faille concerne les logiciels ou systèmes comme Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin cybersécurité.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages crmsh.
De nouveaux paquetages sont disponibles :
  Debian 9 : crmsh 2.3.2-4+deb9u1

openSUSE Leap 15.1 : nouveaux paquetages crmsh.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : crmsh 4.2.0+git.1607075079.a25648d8-lp151.2.45.1

openSUSE Leap 15.2 : nouveaux paquetages crmsh (13/01/2021).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : crmsh 4.2.0+git.1607075079.a25648d8-lp152.4.39.1

openSUSE Leap 15.2 : nouveaux paquetages crmsh (15/03/2021).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : crmsh 4.3.0+20210305.9db5c9a8-lp152.4.47.1

openSUSE Leap 15.2 : nouveaux paquetages hawk2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : hawk2 2.6.3+git.1614684118.af555ad9-lp152.2.18.1

SUSE LE 12 SP3 : nouveaux paquetages crmsh.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : crmsh 3.0.4+git.1614156978.4c1dc46d-13.62.1

SUSE LE 12 SP4-5 : nouveaux paquetages crmsh.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : crmsh 4.1.0+git.1614156984.f4f5e146-2.56.2
  SUSE LE 12 SP5 : crmsh 4.1.0+git.1614156984.f4f5e146-2.56.2

SUSE LE 15 : nouveaux paquetages crmsh.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : crmsh 4.3.0+20210219.5d1bf034-3.62.3

SUSE LE 15 SP1-2 : nouveaux paquetages crmsh.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : crmsh 4.3.0+20210219.5d1bf034-3.57.3
  SUSE LE 15 SP2 : crmsh 4.3.0+20210305.9db5c9a8-5.42.1

SUSE LE : nouveaux paquetages crmsh.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : crmsh 3.0.4+git.1607490926.e492f845-13.56.1
  SUSE LE 12 SP4 : crmsh 4.1.0+git.1607482714.9633b80d-2.50.1
  SUSE LE 12 SP5 : crmsh 4.1.0+git.1607482714.9633b80d-2.50.1
  SUSE LE 15 RTM : crmsh 4.2.0+git.1607075079.a25648d8-3.56.1
  SUSE LE 15 SP1 : crmsh 4.2.0+git.1607075079.a25648d8-3.51.1
  SUSE LE 15 SP2 : crmsh 4.2.0+git.1607075079.a25648d8-5.32.1

SUSE LE : nouveaux paquetages hawk2.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : hawk2 2.6.3+git.1614685906.812c31e9-2.42.1
  SUSE LE 12 SP4 : hawk2 2.6.3+git.1614685906.812c31e9-3.30.1
  SUSE LE 12 SP5 : hawk2 2.6.3+git.1614685906.812c31e9-3.30.1
  SUSE LE 15 RTM : hawk2 2.6.3+git.1614684118.af555ad9-3.27.1
  SUSE LE 15 SP1 : hawk2 2.6.3+git.1614684118.af555ad9-3.27.1
  SUSE LE 15 SP2 : hawk2 2.6.3+git.1614684118.af555ad9-3.27.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilité de réseau. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.