L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de D-Bus : déni de service via File Descriptor Leak

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via File Descriptor Leak de D-Bus, afin de mener un déni de service.
Logiciels impactés : Debian, Fedora, RHEL, Ubuntu.
Gravité de cette vulnérabilité informatique : 1/4.
Date de création : 05/06/2020.
Références de cette annonce : CVE-2020-12049, DLA-2235-1, FEDORA-2020-5a1910208c, FEDORA-2020-99ee5a2baa, RHSA-2020:2894-01, RHSA-2020:3014-01, RHSA-2020:3044-01, RHSA-2020:3298-01, USN-4398-1, USN-4398-2, VIGILANCE-VUL-32446.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via File Descriptor Leak de D-Bus, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de vulnérabilité informatique concerne les logiciels ou systèmes comme Debian, Fedora, RHEL, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte cybersécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de faille.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  Debian 8 : dbus 1.8.22-0+deb8u3

Fedora 31 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  Fedora 31 : dbus 1.12.18-1.fc31

Fedora 32 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  Fedora 32 : dbus 1.12.18-1.fc32

RHEL 7.8 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  RHEL 7.8 : dbus 1.10.24-14.el7_8

RHEL 8.0 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  RHEL 8.0 : dbus 1.12.8-8.el8_0

RHEL 8.1 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : dbus 1.12.8-10.el8_1

RHEL 8.2 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  RHEL 8.2 : dbus 1.12.8-10.el8_2

Ubuntu : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : dbus 1.12.16-2ubuntu2.1, libdbus-1-3 1.12.16-2ubuntu2.1
  Ubuntu 19.10 : dbus 1.12.14-1ubuntu2.1, libdbus-1-3 1.12.14-1ubuntu2.1
  Ubuntu 18.04 LTS : dbus 1.12.2-1ubuntu1.2, libdbus-1-3 1.12.2-1ubuntu1.2
  Ubuntu 16.04 LTS : dbus 1.10.6-1ubuntu3.6, libdbus-1-3 1.10.6-1ubuntu3.6
  Ubuntu 14.04 ESM : libdbus-1-3 1.6.18-0ubuntu4.5+esm2
  Ubuntu 12.04 ESM : libdbus-1-3 1.4.18-1ubuntu1.10
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins de vulnérabilité informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.