L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de DBus : élévation de privilèges via DBUS_COOKIE_SHA1

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via DBUS_COOKIE_SHA1 de DBus, afin d'élever ses privilèges.
Logiciels vulnérables : Debian, Fedora, Junos Space, openSUSE Leap, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette annonce : 2/4.
Date de création : 12/06/2019.
Références de cette vulnérabilité informatique : CVE-2019-12749, DLA-1818-1, DSA-4462-1, FEDORA-2019-d5ded5326b, JSA10993, openSUSE-SU-2019:1604-1, openSUSE-SU-2019:1671-1, openSUSE-SU-2019:1750-1, RHSA-2019:1726-01, RHSA-2019:2868-01, RHSA-2019:2870-01, RHSA-2019:3707-01, SUSE-SU-2019:14111-1, SUSE-SU-2019:1521-1, SUSE-SU-2019:1591-1, SUSE-SU-2019:1595-1, SUSE-SU-2019:1597-1, SUSE-SU-2019:2820-1, SUSE-SU-2019:2820-2, USN-4015-1, USN-4015-2, VIGILANCE-VUL-29515.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via DBUS_COOKIE_SHA1 de DBus, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de vulnérabilité concerne les logiciels ou systèmes comme Debian, Fedora, Junos Space, openSUSE Leap, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin cyber-sécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  Debian 8 : dbus 1.8.22-0+deb8u2

Debian 9 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  Debian 9 : dbus 1.10.28-0+deb9u1

Fedora 30 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  Fedora 30 : dbus 1.12.16-1.fc30

Junos Space : version 19.4R1.
La version 19.4R1 est corrigée :
  https://www.juniper.net/support/downloads/

openSUSE Leap 15.0 : nouveaux paquetages dbus-1 (01/07/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : dbus-1 1.12.2-lp150.2.4.2

openSUSE Leap 15.0 : nouveaux paquetages dbus-1 (25/06/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : dbus-1 1.12.2-lp150.2.3.1

openSUSE Leap 15.1 : nouveaux paquetages dbus-1.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : dbus-1 1.12.2-lp151.4.3.1

Oracle Solaris : patch pour logiciels tiers de octobre 2019 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL 6.10 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  RHEL 6 : dbus 1.2.24-11.el6_10
  RHEL 6.6 : dbus 1.2.24-9.el6_6
  RHEL 6.5 : dbus 1.2.24-9.el6_5

RHEL 8 : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  RHEL 8 : dbus 1.12.8-9.el8

SUSE LE 11 : nouveaux paquetages dbus-1.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : dbus-1 1.2.10-3.34.8.1
  SUSE LE 11 SP4 : dbus-1 1.2.10-3.34.8.1

SUSE LE 12 : nouveaux paquetages dbus-1.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : dbus-1 1.8.22-24.19.1
  SUSE LE 12 SP1 : dbus-1 1.8.22-24.19.1
  SUSE LE 12 SP2 : dbus-1 1.8.22-24.19.1

SUSE LE 12 SP3/4 : nouveaux paquetages dbus-1.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : dbus-1 1.8.22-29.17.12
  SUSE LE 12 SP4 : dbus-1 1.8.22-29.17.12

SUSE LE 12 SP3 : nouveaux paquetages dbus-1.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : dbus-1 1.8.22-29.17.12

SUSE LE 15 RTM : nouveaux paquetages dbus-1 (18/06/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : dbus-1 1.12.2-3.5.1

SUSE LE 15 RTM : nouveaux paquetages dbus-1 (21/06/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : dbus-1 1.12.2-3.8.1

SUSE LE 15 SP1 : nouveaux paquetages dbus-1.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : dbus-1 1.12.2-8.3.1

Ubuntu : nouveaux paquetages dbus.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : dbus 1.12.12-1ubuntu1.1
  Ubuntu 18.10 : dbus 1.12.10-1ubuntu2.1
  Ubuntu 18.04 LTS : dbus 1.12.2-1ubuntu1.1
  Ubuntu 16.04 LTS : dbus 1.10.6-1ubuntu3.4
  Ubuntu 14.04 ESM : dbus 1.6.18-0ubuntu4.5+esm1
  Ubuntu 12.04 ESM : dbus 1.4.18-1ubuntu1.9
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilités de systèmes. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.