L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de DISCOUNT : lecture de mémoire hors plage prévue via quoteblock

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via quoteblock() de DISCOUNT, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits vulnérables : Debian, Fedora, openSUSE Leap, SLES.
Gravité de cette faille : 2/4.
Date de création : 06/09/2018.
Références de ce bulletin : CVE-2018-12495, DLA-1499-1, DSA-4293-1, FEDORA-2018-38bdbafa96, openSUSE-SU-2019:0019-1, VIGILANCE-VUL-27168.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via quoteblock() de DISCOUNT, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace informatique concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de faille.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages discount.
De nouveaux paquetages sont disponibles :
  Debian 8 : discount 2.1.7-1+deb8u1

Debian 9 : nouveaux paquetages discount.
De nouveaux paquetages sont disponibles :
  Debian 9 : discount 2.2.2-1+deb9u1

Fedora 28 : nouveaux paquetages discount.
De nouveaux paquetages sont disponibles :
  Fedora 28 : discount 2.2.4-1.fc28

openSUSE Leap : nouveaux paquetages discount.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : discount 2.2.4-7.3.1
  openSUSE Leap 15.0 : discount 2.2.4-lp150.2.3.1
  SUSE LE 15 RTM : discount 2.2.4-bp150.3.3.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilité de réseau. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.