L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Das U-Boot : trois vulnérabilités via ext4

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités via ext4 de u-boot.
Logiciels impactés : openSUSE Leap, ROS, RuggedSwitch, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette vulnérabilité informatique : 1/4.
Nombre de vulnérabilités dans ce bulletin : 3.
Date de création : 27/09/2019.
Références de cette annonce : CERTFR-2019-AVI-615, CVE-2019-13103, CVE-2019-13104, CVE-2019-13106, openSUSE-SU-2019:2233-1, openSUSE-SU-2019:2235-1, openSUSE-SU-2020:1930-1, SSA-618620, SUSE-SU-2019:2474-1, SUSE-SU-2019:2475-1, SUSE-SU-2020:3255-1, SUSE-SU-2020:3256-1, SUSE-SU-2020:3279-1, SUSE-SU-2020:3283-1, SUSE-SU-2020:3474-1, VIGILANCE-VUL-30460.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités via ext4 de u-boot.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité concerne les logiciels ou systèmes comme openSUSE Leap, ROS, RuggedSwitch, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de faille est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 3 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de faille informatique.

Solutions pour cette menace 

openSUSE Leap 15.1 : nouveaux paquetages u-boot.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : u-boot tools-2019.01-lp151.6.13.1

openSUSE Leap 15 : nouveaux paquetages u-boot-tools.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : u-boot-tools 2018.03-lp150.4.3.1
  openSUSE Leap 15.1 : u-boot-tools 2019.01-lp151.6.3.1

RUGGEDCOM ROS : contre-mesure.
Une contre-mesure est indiquée dans la source d'information.

SUSE LE 12 SP3 : nouveaux paquetages u-boot.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : u-boot rpi3-2016.07-12.3.1

SUSE LE 12 SP4 : nouveaux paquetages u-boot.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : u-boot 2018.03-4.3.1

SUSE LE 12 SP5 : nouveaux paquetages u-boot.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : u-boot 2019.01-5.3.1

SUSE LE 15 : nouveaux paquetages u-boot.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : u-boot-tools 2018.03-4.3.1, u-boot-rpi3 2018.03-4.3.1
  SUSE LE 15 SP1 : u-boot-tools 2019.01-7.3.1, u-boot-rpi3 2019.01-7.3.1

SUSE LE 15 RTM : nouveaux paquetages u-boot.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : u-boot 2018.03-4.6.1

SUSE LE 15 SP1 : nouveaux paquetages u-boot.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : u-boot 2019.01-7.10.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilité de système. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.