L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Debian Edu : élévation de privilèges via Kadmin Configuration Password Change

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Kadmin Configuration Password Change de Debian Edu, afin d'élever ses privilèges.
Systèmes vulnérables : Debian.
Gravité de cette menace : 2/4.
Date de création : 18/12/2019.
Références de cette faille : CERTFR-2019-AVI-647, CVE-2019-3467, DLA-2041-1, DLA-2063-1, DSA-4589-1, DSA-4595-1, VIGILANCE-VUL-31184.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Kadmin Configuration Password Change de Debian Edu, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace concerne les logiciels ou systèmes comme Debian.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille informatique.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages debian-edu-config.
De nouveaux paquetages sont disponibles :
  Debian 8 : debian-edu-config 1.818+deb8u3

Debian 8 : nouveaux paquetages debian-lan-config.
De nouveaux paquetages sont disponibles :
  Debian 8 : debian-lan-config 0.19+deb8u2

Debian 9/10 : nouveaux paquetages debian-edu-config.
De nouveaux paquetages sont disponibles :
  Debian 9 : debian-edu-config 1.929+deb9u4
  Debian 10 : debian-edu-config 2.10.65+deb10u3

Debian 9/10 : nouveaux paquetages debian-lan-config.
De nouveaux paquetages sont disponibles :
  Debian 9 : debian-lan-config 0.23+deb9u1
  Debian 10 : debian-lan-config 0.25+deb10u1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilité de logiciel. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.