L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Debian : élévation de privilèges via NET-SNMP-EXTEND-MIB

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via NET-SNMP-EXTEND-MIB de Debian, afin d'élever ses privilèges.
Produits vulnérables : Debian, RHEL, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 30/07/2020.
Références de ce bulletin : 965166, CVE-2020-15862, DLA-2299-1, DSA-4746-1, RHSA-2020:5129-01, RHSA-2020:5201-01, USN-4471-1, USN-4471-2, VIGILANCE-VUL-32976.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via NET-SNMP-EXTEND-MIB de Debian, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte cyber-sécurité concerne les logiciels ou systèmes comme Debian, RHEL, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de menace.

Solutions pour cette menace 

Debian 10 : nouveaux paquetages net-snmp.
De nouveaux paquetages sont disponibles :
  Debian 10 : net-snmp 5.7.3+dfsg-5+deb10u1

Debian 9 : nouveaux paquetages net-snmp.
De nouveaux paquetages sont disponibles :
  Debian 9 : net-snmp 5.7.3+dfsg-1.7+deb9u2

RHEL 6.10 : nouveaux paquetages net-snmp.
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : net-snmp 5.5-60.el6_10.2

RHEL 8.0 : nouveaux paquetages net-snmp.
De nouveaux paquetages sont disponibles :
  RHEL 8.0 : net-snmp 5.8-7.el8_0.4

Ubuntu : nouveaux paquetages snmpd.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : libsnmp 5.8+dfsg-2ubuntu2.3, snmpd 5.8+dfsg-2ubuntu2.3
  Ubuntu 18.04 LTS : libsnmp 5.7.3+dfsg-1.8ubuntu3.6, snmpd 5.7.3+dfsg-1.8ubuntu3.6
  Ubuntu 16.04 LTS : libsnmp 5.7.3+dfsg-1ubuntu4.6, snmpd 5.7.3+dfsg-1ubuntu4.6
  Ubuntu 14.04 ESM : libsnmp 5.7.2~dfsg-8.1ubuntu3.3+esm2, snmpd 5.7.2~dfsg-8.1ubuntu3.3+esm2
  Ubuntu 12.04 ESM : libsnmp 5.4.3~dfsg-2.4ubuntu1.5, snmpd 5.4.3~dfsg-2.4ubuntu1.5

Wind River Linux : version 10.19.45.12.
La version 10.19.45.12 est corrigée :
  https://support2.windriver.com/index.php?page=cve&on=list&show=50&product_id=1&product_version%5B0%5D=24&id_status%5B0%5D=4&cve_id_filter=&s=&submit=&order_by=cve_modified_date&order_way=desc#list
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilités informatiques. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.