L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Disponibilité de Calendar Server 5.1.1

Synthèse de la vulnérabilité 

La version 5.1.1 de Calendar Server apporte de nombreux correctifs par rapport à la version 5.1.
Produits vulnérables : Sun Calendar.
Gravité de cette faille : 1/4.
Date de création : 30/10/2002.
Références de ce bulletin : V6-SUNONECAL511, VIGILANCE-VUL-3090.

Description de la vulnérabilité 

La version 5.1.1 de Sun ONE Calendar Server est disponible.

Parmi les corrections apportées, certaines pourraient avoir un impact sur la sécurité du système :
 - 4626663 : deux adresses séparées par ';' stoppent le processus cshttpd
 - 4666576 : le serveur se stoppe lors de la deuxième connexion employant un login contenant plus de cinq zéros.
 - 4703471 : fuite mémoire
 - et aussi de nombreux arrêts de démons

Ces vulnérabilités pourraient donc permettre à un attaquant de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille concerne les logiciels ou systèmes comme Sun Calendar.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité cyber-sécurité est faible.

Le niveau de confiance est de type sources contradictoires, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte cybersécurité.

Solutions pour cette menace 

Solution pour Disponibilité de Calendar Server 5.1.1.
La version 5.1.1 est disponible :
  http://wwws.sun.com/software/products/calendar_srvr/home_calendar.html
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilité de système. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.