L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Dovecot IMAP server : lecture de mémoire hors plage prévue via NTLM Package

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via NTLM Package de Dovecot IMAP server, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Systèmes impactés : Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 2/4.
Date de création : 12/08/2020.
Références de cette alerte : CVE-2020-12673, DLA-2328-1, DSA-4745-1, FEDORA-2020-cd8b8f887b, FEDORA-2020-d737c57172, openSUSE-SU-2020:1241-1, openSUSE-SU-2020:1262-1, RHSA-2020:3617-01, RHSA-2020:3713-01, RHSA-2020:3735-01, RHSA-2020:3736-01, SUSE-SU-2020:2266-1, SUSE-SU-2020:2267-1, SUSE-SU-2020:2274-1, USN-4456-1, USN-4456-2, VIGILANCE-VUL-33065.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via NTLM Package de Dovecot IMAP server, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de faille informatique concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de faille informatique.

Solutions pour cette menace 

cPanel WHM : version 11.86.0.30.
La version 11.86.0.30 est corrigée :
  https://www.cpanel.net/

Debian 10 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  Debian 10 : dovecot 1:2.3.4.1-5+deb10u3

Debian 9 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  Debian 9 : dovecot 1:2.2.27-3+deb9u6

Fedora 31 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  Fedora 31 : dovecot 2.3.11.3-4.fc31

Fedora 32 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  Fedora 32 : dovecot 2.3.11.3-5.fc32

openSUSE Leap 15.1 : nouveaux paquetages dovecot23.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : dovecot23 2.3.10-lp151.2.12.1

openSUSE Leap 15.2 : nouveaux paquetages dovecot23.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : dovecot23 2.3.10-lp152.2.3.1

RHEL 7.8 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  RHEL 7.8 : dovecot 2.2.36-6.el7_8.1

RHEL 8.0 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  RHEL 8.0 : dovecot 2.2.36-5.el8_0.3

RHEL 8.1 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : dovecot 2.2.36-10.el8_1.2

RHEL 8.2 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  RHEL 8.2 : dovecot 2.3.8-2.el8_2.2

SUSE LE 12 : nouveaux paquetages dovecot22.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : dovecot22 2.2.31-19.22.1
  SUSE LE 12 SP3 : dovecot22 2.2.31-19.22.1
  SUSE LE 12 SP4 : dovecot22 2.2.31-19.22.1
  SUSE LE 12 SP5 : dovecot22 2.2.31-19.22.1

SUSE LE 15 RTM-SP1 : nouveaux paquetages dovecot23.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : dovecot23 2.3.10-4.27.1
  SUSE LE 15 SP1 : dovecot23 2.3.10-16.1

Ubuntu : nouveaux paquetages dovecot-core.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : dovecot-core 1:2.3.7.2-1ubuntu3.2
  Ubuntu 18.04 LTS : dovecot-core 1:2.2.33.2-1ubuntu4.6
  Ubuntu 16.04 LTS : dovecot-core 1:2.2.22-1ubuntu2.13
  Ubuntu 14.04 ESM : dovecot-core 1:2.2.9-1ubuntu2.6+esm3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité de système. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.