L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Dovecot : élévation de privilèges via Empty Username

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Empty Username de Dovecot, afin d'élever ses privilèges.
Systèmes vulnérables : Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 05/02/2019.
Références de cette faille : CVE-2019-3814, DLA-1667-1, DSA-4385-1, FEDORA-2019-9e004decea, openSUSE-SU-2019:0243-1, openSUSE-SU-2019:1220-1, RHSA-2019:3467-01, RHSA-2020:1062-01, SUSE-SU-2019:0414-1, SUSE-SU-2019:0900-1, USN-3881-1, USN-3881-2, VIGILANCE-VUL-28442.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Empty Username de Dovecot, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace informatique concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de faille.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  Debian 8 : dovecot 1:2.2.13-12~deb8u5

Debian 9 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  Debian 9 : dovecot 1:2.2.27-3+deb9u3

Fedora 30 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  Fedora 30 : dovecot 2.3.6-3.fc30

openSUSE Leap 15.0 : nouveaux paquetages dovecot23.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : dovecot23 2.3.3-lp150.3.3.1

openSUSE Leap 42.3 : nouveaux paquetages dovecot22.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : dovecot22 2.2.31-2.12.1

RHEL 7 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.7 : dovecot 2.2.36-6.el7

RHEL 8 : nouveaux paquetages dovecot.
De nouveaux paquetages sont disponibles :
  RHEL 8 : dovecot 2.2.36-10.el8

SUSE LE 12 : nouveaux paquetages dovecot22.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : dovecot22 2.2.31-19.14.2
  SUSE LE 12 SP1 : dovecot22 2.2.31-19.14.2
  SUSE LE 12 SP2 : dovecot22 2.2.31-19.14.2
  SUSE LE 12 SP3 : dovecot22 2.2.31-19.14.2
  SUSE LE 12 SP4 : dovecot22 2.2.31-19.14.2

SUSE LE 15 : nouveaux paquetages dovecot23.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : dovecot23 2.3.3-4.7.4

Ubuntu : nouveaux paquetages dovecot-core.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : dovecot-core 1:2.3.2.1-1ubuntu3.1
  Ubuntu 18.04 LTS : dovecot-core 1:2.2.33.2-1ubuntu4.2
  Ubuntu 16.04 LTS : dovecot-core 1:2.2.22-1ubuntu2.9
  Ubuntu 14.04 LTS : dovecot-core 1:2.2.9-1ubuntu2.5
  Ubuntu 12.04 ESM : dovecot-core 1:2.0.19-0ubuntu2.6
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce cyber-sécurité. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.