L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de ECDSA/EdDSA : obtention d'information via Side-channel Key Recovery

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Side-channel Key Recovery de ECDSA/EdDSA, afin d'obtenir des informations sensibles. Cette vulnérabilité est à l'origine de VIGILANCE-VUL-30098, VIGILANCE-VUL-30205 et VIGILANCE-VUL-30534.
Systèmes vulnérables : Debian, Avamar, NetWorker, Unisphere EMC, ePO, SnapManager, Java OpenJDK, openSUSE Leap, Java Oracle, RSA Authentication Manager, SafeNet eToken, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Nombre de vulnérabilités dans ce bulletin : 4.
Date de création : 04/10/2019.
Références de cette faille : cpuoct2019, CVE-2019-13628, CVE-2019-13629, CVE-2019-15809, CVE-2019-2894, DLA-2023-1, DSA-2019-168, DSA-2019-169, DSA-2019-186, DSA-2019-201, DSA-2020-105, DSA-2020-198, DSA-4546-1, DSA-4548-1, Minerva, NTAP-20191017-0001, openSUSE-SU-2019:2557-1, openSUSE-SU-2019:2565-1, openSUSE-SU-2019:2687-1, SB10315, SUSE-SU-2019:2998-1, SUSE-SU-2019:3083-1, SUSE-SU-2019:3084-1, SUSE-SU-2019:3238-1, USN-4223-1, VIGILANCE-VUL-30530.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Side-channel Key Recovery de ECDSA/EdDSA, afin d'obtenir des informations sensibles. Cette vulnérabilité est à l'origine de VIGILANCE-VUL-30098, VIGILANCE-VUL-30205 et VIGILANCE-VUL-30534.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille concerne les logiciels ou systèmes comme Debian, Avamar, NetWorker, Unisphere EMC, ePO, SnapManager, Java OpenJDK, openSUSE Leap, Java Oracle, RSA Authentication Manager, SafeNet eToken, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Ce bulletin concerne 4 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte cybersécurité.

Solutions pour cette menace 

Debian 10 : nouveaux paquetages openjdk-11.
De nouveaux paquetages sont disponibles :
  Debian 10 : openjdk-11 11_11.0.5+10-1~deb10u1

Debian 8 : nouveaux paquetages openjdk-7.
De nouveaux paquetages sont disponibles :
  Debian 8 : openjdk-7 7u241-2.6.20-1~deb8u1

Debian 9 : nouveaux paquetages openjdk-8.
De nouveaux paquetages sont disponibles :
  Debian 9 : openjdk-8 8u232-b09-1~deb9u1

Dell EMC Avamar, NetWorker : solution.
La solution est indiquée dans les sources d'information.

Dell EMC Avamar/NetWorker : versions corrigées pour Multiple Components.
Les versions corrigées sont indiquées dans les sources d'information.

Dell EMC NetWorker Virtual Edition : patch pour Java.
Un patch est indiqué dans les sources d'information.

EMC Unisphere for PowerMax : versions 9.0.2.16 et 9.1.0.9.
Les versions 9.0.2.16 et 9.1.0.9 sont corrigées :
  https://www.dell.com/support/home/us/en/19/product-support/product/unisphere-powermax/drivers

McAfee ePolicy Orchestrator : patch pour Java.
Un patch est disponible :
  Pour ePO 5.9.1 : EPO-HF87900_591.zip (https://www.mcafee.com/us/downloads/downloads.aspx)

McAfee ePolicy Orchestrator : version 5.10.0 Update 7.
La version 5.10.0 Update 7 est corrigée :
  https://www.mcafee.com/us/downloads/downloads.aspx

OpenJDK : versions 7u241, 8u232, 11.0.5 et 13.0.1.
Les versions 7u241, 8u232, 11.0.5 et 13.0.1 sont corrigées :
  https://openjdk.java.net/

openSUSE Leap 15.1 : nouveaux paquetages java-1_8_0-openjdk.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : java-1_8_0-openjdk 1.8.0.232-lp151.2.6.1

openSUSE Leap 15 : nouveaux paquetages java-11-openjdk.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : java-11-openjdk 11.0.5.0-lp150.2.28.1
  openSUSE Leap 15.1 : java-11-openjdk 11.0.5.0-lp151.3.9.2

Oracle Java : version 11.0.5.
La version 11.0.5 est corrigée :
  http://www.oracle.com/technetwork/indexes/downloads/index.html
  https://www.oracle.com/technetwork/java/javase/11u-relnotes-5093844.html

Oracle Java : version 13.0.1.
La version 13.0.1 est corrigée :
  http://www.oracle.com/technetwork/indexes/downloads/index.html
  https://www.oracle.com/technetwork/java/javase/13u-relnotes-5461742.html

Oracle Java : version 7u241.
La version 7u241 est corrigée :
  http://www.oracle.com/technetwork/indexes/downloads/index.html
  http://www.oracle.com/technetwork/java/javase/documentation/javase7supportreleasenotes-1601161.html

Oracle Java : version 8u231.
La version 8u231 est corrigée :
  http://www.oracle.com/technetwork/indexes/downloads/index.html
  http://www.oracle.com/technetwork/java/javase/documentation/8u-relnotes-2225394.html

RSA Authentication Manager : version 8.4 P8.
La version 8.4 P8 est corrigée :
  https://www.dell.com/

SnapManager : solution pour Java.
La solution est indiquée dans les sources d'information.

SUSE LE 12 : nouveaux paquetages java-1_7_0-openjdk.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : java-1_7_0-openjdk 1.7.0.241-43.30.1
  SUSE LE 12 SP2 : java-1_7_0-openjdk 1.7.0.241-43.30.1
  SUSE LE 12 SP3 : java-1_7_0-openjdk 1.7.0.241-43.30.1
  SUSE LE 12 SP4 : java-1_7_0-openjdk 1.7.0.241-43.30.1
  SUSE LE 12 SP5 : java-1_7_0-openjdk 1.7.0.241-43.30.1

SUSE LE 12 SP5 : nouveaux paquetages java-11-openjdk.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : java-11-openjdk 11.0.5.0-3.3.3

SUSE LE 15 : nouveaux paquetages java-11-openjdk.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : java-11-openjdk 11.0.5.0-3.36.1
  SUSE LE 15 SP1 : java-11-openjdk 11.0.5.0-3.36.1

SUSE LE 15 : nouveaux paquetages java-1_8_0-openjdk.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : java-1_8_0-openjdk 1.8.0.232-3.27.1
  SUSE LE 15 SP1 : java-1_8_0-openjdk 1.8.0.232-3.27.1

Ubuntu : nouveaux paquetages openjdk-jdk.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.10 : openjdk-11-jdk 11.0.5+10-0ubuntu1.1
  Ubuntu 19.04 : openjdk-11-jdk 11.0.5+10-0ubuntu1.1~19.04
  Ubuntu 18.04 LTS : openjdk-11-jdk 11.0.5+10-0ubuntu1.1~18.04
  Ubuntu 16.04 LTS : openjdk-8-jdk 8u232-b09-0ubuntu1~16.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis cybersécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.