L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

annonce cyber-sécurité CVE-2017-7658

Eclipse Jetty : obtention d'information via Double Content-Length

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Double Content-Length de Eclipse Jetty, afin d'obtenir des informations sensibles.
Gravité de ce bulletin : 2/4.
Date création : 26/06/2018.
Références de cette menace : 1103493, CVE-2017-7658, DSA-4278-1, FEDORA-2018-48b73ed393, FEDORA-2018-93a507fd0f, NTAP-20181014-0001, VIGILANCE-VUL-26535.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Double Content-Length de Eclipse Jetty, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

Ce bulletin de faille concerne les logiciels ou systèmes comme Debian, Jetty, Fedora, QRadar SIEM, SnapManager, Puppet.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de faille.

Solutions pour cette menace

Eclipse Jetty : version 9.4.11.
La version 9.4.11 est corrigée :
  https://www.eclipse.org/jetty/download.html

Eclipse Jetty : version 9.3.24.
La version 9.3.24 est corrigée :
  https://www.eclipse.org/jetty/download.html

Eclipse Jetty : version 9.2.25.
La version 9.2.25 est corrigée :
  https://www.eclipse.org/jetty/download.html

Debian 9 : nouveaux paquetages jetty9.
De nouveaux paquetages sont disponibles :
  Debian 9 : jetty9 9.2.21-1+deb9u1

Fedora : nouveaux paquetages jetty.
De nouveaux paquetages sont disponibles :
  Fedora 27 : jetty 9.4.11-2.v20180605.fc27
  Fedora 28 : jetty 9.4.11-2.v20180605.fc28

IBM QRadar SIEM : patch pour Eclipse Jetty.
Un patch est indiqué dans les sources d'information.

Puppet Enterprise : versions 2018.1.5 et 2019.0.1.
Les versions 2018.1.5 et 2019.0.1 sont corrigées :
  https://puppet.com/
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une annonce de vulnérabilité applicative. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.