L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Eclipse OpenJ9 : buffer overflow via UTF-8 Characters Encoding

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via UTF-8 Characters Encoding de Eclipse OpenJ9, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits impactés : WebSphere AS Liberty, WebSphere AS Traditional, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de ce bulletin : 3/4.
Date de création : 16/02/2021.
Références de cette menace : 6415639, CVE-2020-27221, RHSA-2021:0717-01, RHSA-2021:0733-01, RHSA-2021:0736-01, SUSE-SU-2021:0512-1, SUSE-SU-2021:0652-1, SUSE-SU-2021:0670-1, SUSE-SU-2021:14634-1, SUSE-SU-2021:14640-1, VIGILANCE-VUL-34587.

Description de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via UTF-8 Characters Encoding de ...
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme WebSphere AS Liberty, WebSphere AS Traditional, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Les solutions, correctifs, patches et contre-mesures pour cette vulnérabilité ne sont pas encore publics.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de sécurité informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.