L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Eclipse OpenJ9 : élévation de privilèges via Diagnostic Operations

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Diagnostic Operations de Eclipse OpenJ9, afin d'élever ses privilèges.
Logiciels vulnérables : AIX, IBM i, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette annonce : 2/4.
Date de création : 09/12/2019.
Références de cette vulnérabilité informatique : 1288366, CVE-2019-17631, RHSA-2019:4113-01, RHSA-2019:4115-01, RHSA-2020:0046-01, SUSE-SU-2020:0001-1, SUSE-SU-2020:0024-1, VIGILANCE-VUL-31093.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Diagnostic Operations de Eclipse OpenJ9, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de vulnérabilité informatique concerne les logiciels ou systèmes comme AIX, IBM i, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte sécurité.

Solutions pour cette menace 

AIX : patch pour Java.
Un patch est indiqué dans les sources d'information.

IBM i : patch pour IBM Java SDK.
Un patch est indiqué dans les sources d'information.

RHEL 6.10 : nouveaux paquetages java-1.8.0-ibm.
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : java-1.8.0-ibm 1.8.0.6.0-1jpp.1.el6_10

RHEL 7 : nouveaux paquetages java-1.8.0-ibm.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.7 : java-1.8.0-ibm 1.8.0.6.0-1jpp.1.el7

RHEL 8.1 : nouveaux paquetages java-1.8.0-ibm.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : java-1.8.0-ibm 1.8.0.6.0-3.el8_1

SUSE LE 12 : nouveaux paquetages java-1_8_0-ibm (08/01/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : java-1_8_0-ibm 1.8.0_sr6.0-30.60.1
  SUSE LE 12 SP2 : java-1_8_0-ibm 1.8.0_sr6.0-30.60.1
  SUSE LE 12 SP3 : java-1_8_0-ibm 1.8.0_sr6.0-30.60.1
  SUSE LE 12 SP4 : java-1_8_0-ibm 1.8.0_sr6.0-30.60.1
  SUSE LE 12 SP5 : java-1_8_0-ibm 1.8.0_sr6.0-30.60.1

SUSE LE 15 : nouveaux paquetages java-1_8_0-ibm (02/01/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : java-1_8_0-ibm 1.8.0_sr6.0-3.30.1
  SUSE LE 15 SP1 : java-1_8_0-ibm 1.8.0_sr6.0-3.30.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités informatiques. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.