L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Elfutils : quatre vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Elfutils.
Produits impactés : Debian, Fedora, openSUSE Leap, RHEL, SIMATIC, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de ce bulletin : 2/4.
Nombre de vulnérabilités dans ce bulletin : 4.
Date de création : 18/02/2019.
Références de cette menace : CVE-2019-7146, CVE-2019-7148, CVE-2019-7149, CVE-2019-7150, DLA-1689-1, FEDORA-2019-44a9d99647, openSUSE-SU-2019:1590-1, RHSA-2019:2197-01, RHSA-2019:3575-01, SSB-439005, SUSE-SU-2019:1486-1, SUSE-SU-2019:1733-1, USN-4012-1, VIGILANCE-VUL-28527.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Elfutils.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de menace concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, RHEL, SIMATIC, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 4 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de vulnérabilité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages elfutils.
De nouveaux paquetages sont disponibles :
  Debian 8 : elfutils 0.159-4.2+deb8u1

Fedora 29 : nouveaux paquetages elfutils.
De nouveaux paquetages sont disponibles :
  Fedora 29 : elfutils 0.176-1.fc29

openSUSE Leap 15 : nouveaux paquetages elfutils.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : elfutils 0.168-lp150.3.3.1
  openSUSE Leap 15.1 : elfutils 0.168-lp151.4.3.1

RHEL 7 : nouveaux paquetages elfutils.
De nouveaux paquetages sont disponibles :
  RHEL 7 : elfutils 0.176-2.el7

RHEL 8 : nouveaux paquetages elfutils.
De nouveaux paquetages sont disponibles :
  RHEL 8 : elfutils 0.176-5.el8

SIMATIC S7-1500 CPU 1518 : contre-mesure pour GNU/Linux Vulnerabilities.
Une contre-mesure est indiquée dans la source d'information.

SUSE LE 12 SP3/4 : nouveaux paquetages elfutils.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : elfutils 0.158-7.7.2
  SUSE LE 12 SP4 : elfutils 0.158-7.7.2

SUSE LE 15 : nouveaux paquetages elfutils.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : elfutils 0.168-4.5.3
  SUSE LE 15 SP1 : elfutils 0.168-4.5.3

Ubuntu : nouveaux paquetages elfutils.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : elfutils 0.170-0.5.0ubuntu1.1
  Ubuntu 18.04 LTS : elfutils 0.170-0.4ubuntu0.1
  Ubuntu 16.04 LTS : elfutils 0.165-3ubuntu1.2

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilité informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.