L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Evolution : obtention d'information via Spoofed OpenPGP Signatures

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Spoofed OpenPGP Signatures de Evolution, afin d'obtenir des informations sensibles.
Produits vulnérables : Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 3/4.
Date de création : 11/03/2019.
Date de révision : 02/05/2019.
Références de ce bulletin : CVE-2018-15587, DLA-1766-1, DSA-4457-1, FEDORA-2019-fc866e9156, openSUSE-SU-2019:1431-1, openSUSE-SU-2019:1453-1, openSUSE-SU-2019:1528-1, RHSA-2020:1080-01, RHSA-2020:1600-01, SUSE-SU-2019:1266-1, SUSE-SU-2019:1266-2, SUSE-SU-2019:1391-1, SUSE-SU-2019:1391-2, USN-3998-1, VIGILANCE-VUL-28704.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Spoofed OpenPGP Signatures de Evolution, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de faille informatique concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un démonstrateur ou un outil d'attaque est disponible, donc vos équipes doivent traiter cette alerte. Un attaquant avec un niveau de compétence technicien peut exploiter ce bulletin de faille informatique.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  Debian 8 : evolution 3.12.9~git20141130.241663-1+deb8u1

Debian 9 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  Debian 9 : evolution 3.22.6-1+deb9u2

Fedora 28 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  Fedora 28 : evolution 3.28.5-3.fc28

openSUSE Leap 42.3 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : evolution 3.22.6-5.9.1

openSUSE Leap : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : evolution 3.26.6-lp151.4.3.1
  openSUSE Leap 15.0 : evolution 3.26.6-lp150.3.3.1

RHEL 7 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.7 : evolution 3.28.5-8.el7

RHEL 8 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  RHEL 8.0-8.1 : evolution 3.28.5-12.el8, evolution-data-server 3.28.5-13.el8, evolution-ews 3.28.5-9.el8

SUSE LE 12 SP3/4 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : evolution 3.22.6-19.9.1
  SUSE LE 12 SP4 : evolution 3.22.6-19.9.1

SUSE LE 12 SP5 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : evolution 3.22.6-19.9.1

SUSE LE 15 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : evolution 3.26.6-4.3.1

SUSE LE 15 SP1 : nouveaux paquetages evolution.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : evolution 3.26.6-4.3.1

Ubuntu : nouveaux paquetages evolution-data-server.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : evolution-data-server 3.18.5-1ubuntu1.2
  Ubuntu 18.04 LTS : evolution-data-server 3.28.5-0ubuntu0.18.04.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilités de réseaux. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.