L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de FFmpeg : corruption de mémoire via decode_frame

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une corruption de mémoire via decode_frame() de FFmpeg, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits vulnérables : Debian.
Gravité de cette faille : 2/4.
Date de création : 01/02/2021.
Références de ce bulletin : CVE-2020-35965, DLA-2537-1, VIGILANCE-VUL-34440.

Description de la vulnérabilité 

Un attaquant peut provoquer une corruption de mémoire via decode_frame() de FFmp...
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Debian.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Cette vulnérabilité a un correctif qui sera bientôt rendu public.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis cybersécurité. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.