L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

avis de menace CVE-2018-5150 CVE-2018-5151 CVE-2018-5152

Firefox : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Firefox.
Gravité de ce bulletin : 4/4.
Nombre de vulnérabilités dans ce bulletin : 29.
Date création : 09/05/2018.
Références de cette menace : bulletinapr2018, CERTFR-2018-AVI-230, CVE-2018-5150, CVE-2018-5151, CVE-2018-5152, CVE-2018-5153, CVE-2018-5154, CVE-2018-5155, CVE-2018-5157, CVE-2018-5158, CVE-2018-5159, CVE-2018-5160, CVE-2018-5163, CVE-2018-5164, CVE-2018-5165, CVE-2018-5166, CVE-2018-5167, CVE-2018-5168, CVE-2018-5169, CVE-2018-5172, CVE-2018-5173, CVE-2018-5174, CVE-2018-5175, CVE-2018-5176, CVE-2018-5177, CVE-2018-5178, CVE-2018-5179, CVE-2018-5180, CVE-2018-5181, CVE-2018-5182, CVE-2018-5183, DLA-1376-1, DSA-4199-1, FEDORA-2018-3f177356b0, FEDORA-2018-5c92e2a4ad, FEDORA-2018-f00e9aa912, FEDORA-2019-7f7489dc8c, MFSA-2018-11, MFSA-2018-12, openSUSE-SU-2018:1212-1, RHSA-2018:1414-01, RHSA-2018:1415-01, SSA:2018-129-01, SSA:2019-247-01, SUSE-SU-2018:1319-1, SUSE-SU-2018:1334-1, SUSE-SU-2018:2298-1, SUSE-SU-2019:2872-1, USN-3645-1, USN-3645-2, USN-3688-1, VIGILANCE-VUL-26085.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Firefox.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette alerte de vulnérabilité concerne les logiciels ou systèmes comme Debian, Fedora, Firefox, SeaMonkey, openSUSE Leap, Solaris, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace est critique.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 29 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin cyber-sécurité.

Solutions pour cette menace

Firefox : version 60.
La version 60 est corrigée :
  https://www.mozilla.org/

Firefox : version 52.8.
La version 52.8 est corrigée :
  https://www.mozilla.org/

Debian : nouveaux paquetages firefox-esr.
De nouveaux paquetages sont disponibles :
  Debian 7 : firefox-esr 52.8.0esr-1~deb7u1
  Debian 8 : firefox-esr 52.8.0esr-1~deb8u1
  Debian 9 : firefox-esr 52.8.0esr-1~deb9u1

Fedora 30 : nouveaux paquetages seamonkey.
De nouveaux paquetages sont disponibles :
  Fedora 30 : seamonkey 2.49.5-1.fc30

Fedora : nouveaux paquetages firefox.
De nouveaux paquetages sont disponibles :
  Fedora 27 : firefox 60.0.1-1.fc27
  Fedora 28 : firefox 60.0.1-1.fc28

openSUSE Leap 42.3 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : MozillaFirefox 52.8.0-89.1

Oracle Solaris : patch pour logiciels tiers de avril 2018 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL : nouveaux paquetages firefox.
De nouveaux paquetages sont disponibles :
  RHEL 6 : firefox 52.8.0-1.el6_9
  RHEL 7 : firefox 52.8.0-1.el7_5

SeaMonkey : version 2.49.5.
La version 2.49.5 est corrigée :
  http://www.seamonkey-project.org/

Slackware : nouveaux paquetages mozilla-firefox.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : mozilla-firefox 52.8.0esr-*-1_slack14.2

Slackware : nouveaux paquetages seamonkey.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : seamonkey 2.49.5-*-1_slack14.2

SUSE LE 11 SP3/4 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : MozillaFirefox 52.8.0esr-72.32.1
  SUSE LE 11 SP4 : MozillaFirefox 52.8.0esr-72.32.1

SUSE LE 12 : nouveaux paquetages MozillaFirefox (18/05/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : MozillaFirefox 52.8.0esr-109.31.2
  SUSE LE 12 SP1 : MozillaFirefox 52.8.0esr-109.31.2
  SUSE LE 12 SP2 : MozillaFirefox 52.8.0esr-109.31.2
  SUSE LE 12 SP3 : MozillaFirefox 52.8.0esr-109.31.2

SUSE LE 12 : nouveaux paquetages MozillaFirefox (31/10/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : MozillaFirefox 68.2.0-109.95.2
  SUSE LE 12 SP2 : MozillaFirefox 68.2.0-109.95.2
  SUSE LE 12 SP3 : MozillaFirefox 68.2.0-109.95.2
  SUSE LE 12 SP4 : MozillaFirefox 68.2.0-109.95.2
  SUSE LE 12 SP5 : MozillaFirefox 68.2.0-109.95.2

SUSE LE 15 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : MozillaFirefox 52.9.0esr-3.7.12

Ubuntu : nouveaux paquetages firefox.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : firefox 60.0.1+build2-0ubuntu0.18.04.1
  Ubuntu 17.10 : firefox 60.0.1+build2-0ubuntu0.17.10.1
  Ubuntu 16.04 LTS : firefox 60.0.1+build2-0ubuntu0.16.04.1
  Ubuntu 14.04 LTS : firefox 60.0.1+build2-0ubuntu0.14.04.1

Ubuntu : nouveaux paquetages libmozjs-52-0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : libmozjs-52-0 52.8.1-0ubuntu0.18.04.1
  Ubuntu 17.10 : libmozjs-52-0 52.8.1-0ubuntu0.17.10.1
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des bulletins cybersécurité. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.