L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Firefox : obtention d'information via X-Frame-Options Bypass

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via X-Frame-Options Bypass de Firefox, afin d'obtenir des informations sensibles.
Systèmes vulnérables : Firefox, openSUSE Leap, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 09/07/2020.
Références de cette faille : CERTFR-2020-AVI-422, MFSA2020-28, openSUSE-SU-2020:1034-1, openSUSE-SU-2020:1042-1, SUSE-SU-2020:1958-1, USN-4423-1, VIGILANCE-VUL-32786.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via X-Frame-Op...
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de menace informatique concerne les logiciels ou systèmes comme Firefox, openSUSE Leap, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace sécurité.

Solutions pour cette menace 

Cette vulnérabilité a une contre-mesure qui sera bientôt rendue publique.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins de vulnérabilité informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.