L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Firejail : exécution de code via Output Concatenation

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Output Concatenation de Firejail, afin d'exécuter du code.
Systèmes vulnérables : Debian, Fedora, openSUSE Leap.
Gravité de cette menace : 2/4.
Date de création : 07/08/2020.
Références de cette faille : CVE-2020-17368, DLA-2336-1, DSA-4742-1, FEDORA-2020-45fc8559d5, FEDORA-2020-80a6d7e7e0, openSUSE-SU-2020:1208-1, openSUSE-SU-2021:0271-1, VIGILANCE-VUL-33032.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Output Concatenation de Firejail, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cyber-sécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace.

Solutions pour cette menace 

Debian 10 : nouveaux paquetages firejail.
De nouveaux paquetages sont disponibles :
  Debian 10 : firejail 0.9.58.2-2+deb10u1

Debian 9 : nouveaux paquetages firejail.
De nouveaux paquetages sont disponibles :
  Debian 9 : firejail 0.9.44.8-2+deb9u1

Fedora 31-32 : nouveaux paquetages firejail.
De nouveaux paquetages sont disponibles :
  Fedora 31 : firejail 0.9.62.4-1.fc31
  Fedora 32 : firejail 0.9.62.4-1.fc32

openSUSE Leap 15.2 : nouveaux paquetages firejail (11/02/2021).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : firejail 0.9.64.4-lp152.3.6.1

openSUSE Leap 15.2 : nouveaux paquetages firejail (17/08/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : firejail 0.9.62-lp152.3.3.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce cyber-sécurité. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.