L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de vulnérabilité CVE-2019-10143

FreeRADIUS : élévation de privilèges via logrotate

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via la configuration de logrotate de FreeRADIUS, afin d'élever ses privilèges.
Systèmes impactés : Fedora, FreeRADIUS.
Gravité de cette alerte : 1/4.
Conséquences d'un piratage : accès/droits administrateur.
Origine du pirate : shell privilégié.
Date création : 27/05/2019.
Références de cette alerte : CVE-2019-10143, FEDORA-2019-4a8eeaf80e, VIGILANCE-VUL-29411.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via la configuration de logrotate de FreeRADIUS, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des avis de vulnérabilité de logiciel. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.