L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de FreeRADIUS : mauvaise journalisation via Global Logrotate Change

Synthèse de la vulnérabilité 

Le service FreeRADIUS modifie la configuration globale de Logrotate avec une option de changement d'utilisateur, ce qui peut conduire à une mauvaise journalisation.
Produits impactés : FreeRADIUS, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de ce bulletin : 2/4.
Date de création : 04/03/2021.
Références de cette menace : openSUSE-SU-2021:0428-1, SUSE-SU-2021:0713-1, SUSE-SU-2021:0714-1, VIGILANCE-VUL-34755.

Description de la vulnérabilité 

Le service FreeRADIUS modifie la configuration globale de Logrotate avec une option de changement d'utilisateur, ce qui peut conduire à une mauvaise journalisation.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace concerne les logiciels ou systèmes comme FreeRADIUS, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace informatique.

Solutions pour cette menace 

FreeRADIUS : patch pour Global Logrotate Change.
Un patch est indiqué dans les sources d'information.

openSUSE Leap 15.2 : nouveaux paquetages freeradius-server.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : freeradius-server 3.0.21-lp152.2.6.1

SUSE LE 12 SP5 : nouveaux paquetages freeradius-server.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : freeradius-server 3.0.19-3.6.1

SUSE LE 15 SP2 : nouveaux paquetages freeradius-server.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : freeradius-server 3.0.21-3.6.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins cybersécurité. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.