L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de FreeRDP : corruption de mémoire

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une corruption de mémoire de FreeRDP, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits impactés : Debian, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de ce bulletin : 2/4.
Nombre de vulnérabilités dans ce bulletin : 14.
Date de création : 02/06/2020.
Références de cette menace : CVE-2020-11042, CVE-2020-11044, CVE-2020-11045, CVE-2020-11046, CVE-2020-11047, CVE-2020-11048, CVE-2020-11049, CVE-2020-11058, CVE-2020-11522, CVE-2020-11525, CVE-2020-11526, CVE-2020-13396, CVE-2020-13397, CVE-2020-13398, DLA-2356-1, openSUSE-SU-2020:1090-1, RHSA-2020:2405-01, RHSA-2020:2406-01, RHSA-2020:2407-01, RHSA-2020:2415-01, RHSA-2020:2417-01, RHSA-2020:4031-01, SUSE-SU-2020:2032-1, SUSE-SU-2020:2068-1, SUSE-SU-2020:2272-1, USN-4379-1, USN-4382-1, VIGILANCE-VUL-32385.

Description de la vulnérabilité 

Un attaquant peut provoquer une corruption de mémoire de FreeRDP, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de vulnérabilité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Ce bulletin concerne 14 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce cybersécurité.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages freerdp.
De nouveaux paquetages sont disponibles :
  Debian 9 : freerdp 1.1.0~git20140921.1.440916e+dfsg1-13+deb9u4

openSUSE Leap 15.1 : nouveaux paquetages freerdp.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : freerdp 2.1.2-lp151.5.6.1

RHEL 6.10 : nouveaux paquetages freerdp.
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : freerdp 1.0.2-7.el6_10

RHEL 7.8 : nouveaux paquetages freerdp (08/06/2020).
De nouveaux paquetages sont disponibles :
  RHEL 7.8 : freerdp 2.0.0-4.rc4.el7_8.1

RHEL 7.8 : nouveaux paquetages freerdp (30/09/2020).
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.8 : freerdp 2.1.1-2.el7

RHEL 8 : nouveaux paquetages freerdp.
De nouveaux paquetages sont disponibles :
  RHEL 8.0 : freerdp 2.0.0-46.rc4.el8_0.2
  RHEL 8.1 : freerdp 2.0.0-46.rc4.el8_1.2
  RHEL 8.2 : freerdp 2.0.0-46.rc4.el8_2.2

SUSE LE 12 SP5 : nouveaux paquetages freerdp.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : freerdp 2.1.2-12.20.1

SUSE LE 15 SP1 : nouveaux paquetages freerdp.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : freerdp 2.1.2-10.15.1

SUSE LE 15 SP2 : nouveaux paquetages freerdp.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : freerdp 2.1.2-15.7.1

Ubuntu 16.04 : nouveaux paquetages libfreerdp.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : libfreerdpb 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.4

Ubuntu : nouveaux paquetages FreeRDP.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : libfreerdp-client2-2 2.1.1+dfsg1-0ubuntu0.20.04.1, libfreerdp-server2-2 2.1.1+dfsg1-0ubuntu0.20.04.1, libfreerdp2-2 2.1.1+dfsg1-0ubuntu0.20.04.1
  Ubuntu 19.10 : libfreerdp-client2-2 2.1.1+dfsg1-0ubuntu0.19.10.1, libfreerdp-server2-2 2.1.1+dfsg1-0ubuntu0.19.10.1, libfreerdp2-2 2.1.1+dfsg1-0ubuntu0.19.10.1
  Ubuntu 18.04 LTS : libfreerdp-client2-2 2.1.1+dfsg1-0ubuntu0.18.04.1, libfreerdp-server2-2 2.1.1+dfsg1-0ubuntu0.18.04.1, libfreerdp2-2 2.1.1+dfsg1-0ubuntu0.18.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité de système. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.