L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de GIMP : lecture de mémoire hors plage prévue via PSP

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via PSP de GIMP, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Logiciels vulnérables : Debian, Fedora, GIMP, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette annonce : 1/4.
Date de création : 20/12/2017.
Références de cette vulnérabilité informatique : 790853, CVE-2017-17787, DLA-1220-1, DSA-4077-1, FEDORA-2018-67b75f73fa, FEDORA-2018-ccef1ced42, openSUSE-SU-2020:2357-1, SUSE-SU-2020:3940-1, SUSE-SU-2020:3944-1, USN-3539-1, VIGILANCE-VUL-24829.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via PSP de GIMP, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte sécurité concerne les logiciels ou systèmes comme Debian, Fedora, GIMP, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin cybersécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité informatique.

Solutions pour cette menace 

GIMP : patch pour PSP.
Un patch est indiqué dans les sources d'information.

Debian 7 : nouveaux paquetages gimp.
De nouveaux paquetages sont disponibles :
  Debian 7 : gimp 2.8.2-2+deb7u3

Debian 8/9 : nouveaux paquetages gimp.
De nouveaux paquetages sont disponibles :
  Debian 8 : gimp 2.8.14-1+deb8u2
  Debian 9 : gimp 2.8.18-1+deb9u1

Fedora : nouveaux paquetages gimp.
De nouveaux paquetages sont disponibles :
  Fedora 27 : gimp 2.8.22-3.fc27
  Fedora 26 : gimp 2.8.22-3.fc26

openSUSE Leap 15.1 : nouveaux paquetages gimp.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : gimp 2.8.22-lp151.5.6.1

SUSE LE 12 SP5 : nouveaux paquetages gimp.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : gimp 2.8.18-9.15.2

SUSE LE 15 SP1 : nouveaux paquetages gimp.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : gimp 2.8.22-5.8.1

Ubuntu : nouveaux paquetages gimp.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 LTS : gimp 2.8.10-0ubuntu1.2, libgimp2.0 2.8.10-0ubuntu1.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis de vulnérabilité de réseau. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.