L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de GNU Binutils : trois vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de GNU Binutils.
Logiciels impactés : Data ONTAP 7-Mode, openSUSE Leap, SIMATIC, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette vulnérabilité informatique : 2/4.
Nombre de vulnérabilités dans ce bulletin : 3.
Date de création : 08/03/2019.
Références de cette annonce : CVE-2018-18605, CVE-2018-18606, CVE-2018-18607, NTAP-20190307-0003, openSUSE-SU-2019:2415-1, openSUSE-SU-2019:2432-1, SSB-439005, SUSE-SU-2019:2650-1, USN-4336-1, VIGILANCE-VUL-28696.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de GNU Binutils.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité concerne les logiciels ou systèmes comme Data ONTAP 7-Mode, openSUSE Leap, SIMATIC, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Ce bulletin concerne 3 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de faille informatique.

Solutions pour cette menace 

NetApp Data ONTAP : solution pour GNU Binutils.
NetApp a finalement indiqué que Data ONTAP n'est pas vulnérable.

openSUSE Leap 15.0 : nouveaux paquetages binutils (31/10/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : binutils 2.32-lp150.10.1

openSUSE Leap 15.1 : nouveaux paquetages binutils.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : binutils 2.32-lp151.3.3.1

SIMATIC S7-1500 CPU 1518 : contre-mesure pour GNU/Linux Vulnerabilities.
Une contre-mesure est indiquée dans la source d'information.

SUSE LE 12 : nouveaux paquetages binutils.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : binutils 2.32-9.33.1
  SUSE LE 12 SP2 : binutils 2.32-9.33.1
  SUSE LE 12 SP3 : binutils 2.32-9.33.1
  SUSE LE 12 SP4 : binutils 2.32-9.33.1
  SUSE LE 12 SP5 : binutils 2.32-9.33.1

Ubuntu 18.04 LTS : nouveaux paquetages binutils.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : binutils 2.30-21ubuntu1~18.04.3, binutils-multiarch 2.30-21ubuntu1~18.04.3

Wind River Linux : solution (28/11/2018).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités de réseaux. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.