L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de GStreamer Plugin : lecture de mémoire hors plage prévue

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide de GStreamer Plugin, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits impactés : Debian, Fedora, openSUSE, openSUSE Leap, Solaris, RHEL, Ubuntu.
Gravité de ce bulletin : 1/4.
Date de création : 08/12/2016.
Références de cette menace : bulletinjul2018, CVE-2016-9811, DLA-2126-1, DLA-735-1, DSA-3819-1, FEDORA-2016-4c8140241f, FEDORA-2016-4fff0cbc66, FEDORA-2016-a17657197c, openSUSE-SU-2017:0145-1, openSUSE-SU-2017:0148-1, openSUSE-SU-2017:0161-1, openSUSE-SU-2017:0311-1, openSUSE-SU-2017:0325-1, RHSA-2017:2060-01, USN-3244-1, VIGILANCE-VUL-21303.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide de GStreamer Plugin, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cyber-sécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE, openSUSE Leap, Solaris, RHEL, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de vulnérabilité.

Solutions pour cette menace 

Debian 7 : nouveaux paquetages gst-plugins-base0.10.
De nouveaux paquetages sont disponibles :
  Debian 7 : gst-plugins-base0.10 0.10.36-1.1+deb7u1

Debian 8 : nouveaux paquetages gst-plugins-base0.10.
De nouveaux paquetages sont disponibles :
  Debian 8 : gst-plugins-base0.10 0.10.36-2+deb8u2

Debian 8 : nouveaux paquetages gst-plugins-base1.0.
De nouveaux paquetages sont disponibles :
  Debian 8 : gst-plugins-base1.0 1.4.4-2+deb8u1

Fedora 24 : nouveaux paquetages gstreamer1-plugins-base.
De nouveaux paquetages sont disponibles :
  Fedora 24 : gstreamer1-plugins-base 1.8.3-2.fc24

Fedora : nouveaux paquetages gstreamer-plugins-base.
De nouveaux paquetages sont disponibles :
  Fedora 24 : gstreamer-plugins-base 0.10.36-15.fc24
  Fedora 25 : gstreamer-plugins-base 0.10.36-15.fc25

openSUSE 13.2 : nouveaux paquetages gstreamer-0_10-plugins-base.
De nouveaux paquetages sont disponibles :
  openSUSE 13.2 : gstreamer-0_10-plugins-base 0.10.36-11.3.1

openSUSE Leap : nouveaux paquetages gstreamer-0_10-plugins-base.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.1 : gstreamer-0_10-plugins-base 0.10.36-14.1

openSUSE : nouveaux paquetages gstreamer-plugins-base.
De nouveaux paquetages sont disponibles :
  openSUSE 13.2 : gstreamer-plugins-base 1.4.3-3.1
  openSUSE Leap 42.1 : gstreamer-plugins-base 1.4.5-5.1
  openSUSE Leap 42.2 : gstreamer-plugins-base 1.8.3-3.1

Oracle Solaris : patch pour logiciels tiers de juillet 2018 v2.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL 7 : nouveaux paquetages gstreamer.
De nouveaux paquetages sont disponibles :
  RHEL 7 : gstreamer1 1.10.4-2.el7

Ubuntu : nouveaux paquetages gstreamer-plugins-base.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.10 : gstreamer1.0-plugins-base 1.8.3-1ubuntu1.1
  Ubuntu 16.04 LTS : gstreamer1.0-plugins-base 1.8.3-1ubuntu0.2
  Ubuntu 14.04 LTS : gstreamer0.10-plugins-base 0.10.36-1.1ubuntu2.1, gstreamer1.0-plugins-base 1.2.4-1~ubuntu2.1
  Ubuntu 12.04 LTS : gstreamer0.10-plugins-base 0.10.36-1ubuntu0.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilités applicatives. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.