L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Ghostscript : exécution de code via Charkeys dSAFER Escape

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Charkeys dSAFER Escape de Ghostscript, afin d'exécuter du code.
Systèmes vulnérables : Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Date création : 15/11/2019.
Références de cette faille : CVE-2019-14869, DLA-1992-1, DSA-4569-1, FEDORA-2019-17f42f585a, FEDORA-2019-6cdb10aa59, FEDORA-2019-7debdd1807, openSUSE-SU-2019:2534-1, openSUSE-SU-2019:2535-1, RHSA-2019:3888-01, RHSA-2019:3890-01, RHSA-2020:0222-01, SUSE-SU-2019:2981-1, SUSE-SU-2019:2983-1, USN-4193-1, VIGILANCE-VUL-30872.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Charkeys dSAFER Escape de Ghostscript, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cybersécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de menace informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité cybersécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  Debian 8 : ghostscript 9.26a~dfsg-0+deb8u6

Debian 9/10 : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  Debian 9 : ghostscript 9.26a~dfsg-0+deb9u6
  Debian 10 : ghostscript 9.27~dfsg-2+deb10u3

Fedora : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  Fedora 29 : ghostscript 9.27-2.fc29
  Fedora 30 : ghostscript 9.27-2.fc30
  Fedora 31 : ghostscript 9.27-2.fc31

openSUSE Leap 15 : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : ghostscript 9.27-lp150.2.26.1
  openSUSE Leap 15.1 : ghostscript 9.27-lp151.3.9.1

RHEL 7.7 : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  RHEL 7 : ghostscript 9.25-2.el7_7.3

RHEL 8.0 : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  RHEL 8.0 : ghostscript 9.25-2.el8_0.4

RHEL 8.1 : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : ghostscript 9.25-5.el8_1.1

SUSE LE : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : ghostscript 9.27-23.31.1
  SUSE LE 12 SP2 : ghostscript 9.27-23.31.1
  SUSE LE 12 SP3 : ghostscript 9.27-23.31.1
  SUSE LE 12 SP4 : ghostscript 9.27-23.31.1
  SUSE LE 12 SP5 : ghostscript 9.27-23.31.1
  SUSE LE 15 RTM : ghostscript 9.27-3.24.1
  SUSE LE 15 SP1 : ghostscript 9.27-3.24.1

Ubuntu : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.10 : ghostscript 9.27~dfsg+0-0ubuntu3.1, libgs9 9.27~dfsg+0-0ubuntu3.1
  Ubuntu 19.04 : ghostscript 9.26~dfsg+0-0ubuntu7.4, libgs9 9.26~dfsg+0-0ubuntu7.4
  Ubuntu 18.04 LTS : ghostscript 9.26~dfsg+0-0ubuntu0.18.04.12, libgs9 9.26~dfsg+0-0ubuntu0.18.04.12
  Ubuntu 16.04 LTS : ghostscript 9.26~dfsg+0-0ubuntu0.16.04.12, libgs9 9.26~dfsg+0-0ubuntu0.16.04.12

Wind River Linux : version 10.18.44.13.
La version 10.18.44.13 est corrigée :
  https://support2.windriver.com/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilités informatiques. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.