L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Ghostscript : trois vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Ghostscript.
Systèmes impactés : Debian, Fedora, openSUSE Leap, Pulse Connect Secure, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 3/4.
Nombre de vulnérabilités dans ce bulletin : 3.
Date de création : 10/09/2018.
Références de cette alerte : CVE-2018-15908, CVE-2018-15910, CVE-2018-15911, DLA-1504-1, DSA-4288-1, FEDORA-2018-28447b6f2e, FEDORA-2018-56221eb24b, FEDORA-2018-f1b1ed38b3, openSUSE-SU-2018:3036-1, openSUSE-SU-2018:3038-1, RHSA-2018:2918-01, RHSA-2018:3650-01, RHSA-2018:3834-01, SA44101, SUSE-SU-2018:2975-1, SUSE-SU-2018:2976-1, SUSE-SU-2018:3330-1, USN-3768-1, VIGILANCE-VUL-27179.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Ghostscript.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de menace concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, Pulse Connect Secure, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 3 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin sécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages ghostscript (13/09/2018).
De nouveaux paquetages sont disponibles :
  Debian 8 : ghostscript 9.06~dfsg-2+deb8u8

Debian 9 : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  Debian 9 : ghostscript 9.20~dfsg-3.2+deb9u4

Fedora 27 : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  Fedora 27 : ghostscript 9.22-6.fc27

Fedora 28 : nouveaux paquetages ghostscript (12/09/2018).
De nouveaux paquetages sont disponibles :
  Fedora 28 : ghostscript 9.24-1.fc28

openSUSE Leap : nouveaux paquetages ghostscript.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : ghostscript 9.25-14.9.1
  openSUSE Leap 15.0 : ghostscript 9.25-lp150.2.6.1

Pulse Secure Connect Secure : versions 9.0R3, 9.0R4, 8.3R7.1, 8.2R12.1 et 8.1R15.1.
Les versions 9.0R3, 9.0R4, 8.3R7.1, 8.2R12.1 et 8.1R15.1 sont corrigées.

RHEL 7.5 : nouveaux paquetages ghostscript (16/10/2018).
De nouveaux paquetages sont disponibles :
  RHEL 7 : ghostscript 9.07-29.el7_5.2

RHEL 7.6 : nouveaux paquetages ghostscript (18/12/2018).
De nouveaux paquetages sont disponibles :
  RHEL 7 : ghostscript 9.07-31.el7_6.6

RHEL 7.6 : nouveaux paquetages ghostscript (27/11/2018).
De nouveaux paquetages sont disponibles :
  RHEL 7 : ghostscript 9.07-31.el7_6.1

SUSE LE 11 : nouveaux paquetages ghostscript-library.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : ghostscript-library 8.62-32.47.13.1

SUSE LE 12 : nouveaux paquetages ghostscript (03/10/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : ghostscript 9.25-23.13.1
  SUSE LE 12 SP2 : ghostscript 9.25-23.13.1
  SUSE LE 12 SP1 : ghostscript 9.25-23.13.1
  SUSE LE 12 RTM : ghostscript 9.25-23.13.1

SUSE LE 15 : nouveaux paquetages ghostscript (03/10/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : ghostscript 9.25-3.6.1

Ubuntu : nouveaux paquetages ghostscript (19/09/2018).
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : ghostscript 9.22~dfsg+1-0ubuntu1.2
  Ubuntu 16.04 LTS : ghostscript 9.18~dfsg~0-0ubuntu2.9
  Ubuntu 14.04 LTS : ghostscript 9.10~dfsg-0ubuntu10.13

Wind River Linux : solution (28/11/2018).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins de vulnérabilités de systèmes. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.