L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Gimp : déni de service via ICO InfoHeader

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via ICO InfoHeader de Gimp, afin de mener un déni de service.
Produits vulnérables : GIMP, openSUSE Leap.
Gravité de cette faille : 2/4.
Date de création : 13/04/2017.
Références de ce bulletin : CVE-2007-3126, openSUSE-SU-2017:0994-1, VIGILANCE-VUL-22452.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via ICO InfoHeader de Gimp, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cybersécurité concerne les logiciels ou systèmes comme GIMP, openSUSE Leap.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce sécurité.

Solutions pour cette menace 

GIMP : version 2.8.22.
La version 2.8.22 est corrigée :
  https://www.gimp.org/

Gimp : version 2.3.15.
La version 2.3.15 est corrigée :
  https://www.gimp.org/

openSUSE Leap 42.2 : nouveaux paquetages gimp.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : gimp 2.8.18-2.3.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités logicielles. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.