L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Go : déni de service via Malformed Certificate

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Malformed Certificate de Go, afin de mener un déni de service.
Systèmes impactés : Docker CE.
Gravité de cette alerte : 2/4.
Date de création : 24/02/2020.
Références de cette alerte : 36837, CVE-2020-7919, VIGILANCE-VUL-31661.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Malformed Certificate de Go, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de menace concerne les logiciels ou systèmes comme Docker CE.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cybersécurité.

Solutions pour cette menace 

Docker Engine/Moby : version 19.03.6.
La version 19.03.6 est corrigée :
  https://github.com/moby/moby/

Docker Engine/Moby : version 19.03.9.
La version 19.03.9 est corrigée.

Wind River Linux : version 10.18.44.16.
La version 10.18.44.16 est corrigée :
  https://support2.windriver.com/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilité informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.