L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Go : obtention d'information via P-224 Curve Computation Error

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via P-224 Curve Computation Error de Go, afin d'obtenir des informations sensibles.
Systèmes vulnérables : Debian, Tivoli Storage Manager, openSUSE Leap, RHEL, SLES.
Gravité de cette menace : 2/4.
Date de création : 26/01/2021.
Références de cette faille : 6446255, CVE-2021-3114, DLA-2591-1, DLA-2592-1, DSA-4848-1, openSUSE-SU-2021:0190-1, openSUSE-SU-2021:0192-1, openSUSE-SU-2021:0194-1, RHSA-2021:1746-01, SUSE-SU-2021:0222-1, SUSE-SU-2021:0223-1, VIGILANCE-VUL-34412.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via P-224 Curve Computation Error de Go, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace concerne les logiciels ou systèmes comme Debian, Tivoli Storage Manager, openSUSE Leap, RHEL, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace informatique.

Solutions pour cette menace 

Debian 10 : nouveaux paquetages golang-1.11.
De nouveaux paquetages sont disponibles :
  Debian 10 : golang-1.11 1.11.6-1+deb10u4

Debian 9 : nouveaux paquetages golang-1.7.
De nouveaux paquetages sont disponibles :
  Debian 9 : golang-1.7 1.7.4-2+deb9u3

Debian 9 : nouveaux paquetages golang-1.8.
De nouveaux paquetages sont disponibles :
  Debian 9 : golang-1.8 1.8.1-1+deb9u3

IBM Spectrum Protect Plus Container backup and restore : solution pour Golang.
La solution est indiquée dans les sources d'information.

openSUSE Leap 15.1-2 : nouveaux paquetages go1.14.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : go1.14 1.14.14-lp151.28.1
  openSUSE Leap 15.2 : go1.14 1.14.14-lp152.2.18.1

openSUSE Leap 15.2 : nouveaux paquetages go1.15.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : go1.15 1.15.7-lp152.8.1

RHEL 8 : nouveau module go-toolset-rhel8.
Le module suivant est mis à jour :
  RHEL 8 Module : go-toolset:rhel8

SUSE LE 15 SP1-2 : nouveaux paquetages go1.15.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : go1.15 1.15.7-1.17.1
  SUSE LE 15 SP2 : go1.15 1.15.7-1.17.1

SUSE LE 15 SP1-3 : nouveaux paquetages go1.14.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : go1.14 1.14.14-1.32.1
  SUSE LE 15 SP2 : go1.14 1.14.14-1.32.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités de systèmes. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.