L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Go : trois vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Go.
Produits vulnérables : Debian, Docker CE, Kubernetes, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette faille : 3/4.
Nombre de vulnérabilités dans ce bulletin : 3.
Date de création : 19/12/2018.
Références de ce bulletin : CVE-2018-16873, CVE-2018-16874, CVE-2018-16875, DLA-2591-1, DLA-2592-1, openSUSE-SU-2018:4181-1, openSUSE-SU-2018:4255-1, openSUSE-SU-2018:4306-1, openSUSE-SU-2019:0170-1, openSUSE-SU-2019:0189-1, openSUSE-SU-2019:0208-1, openSUSE-SU-2019:0295-1, openSUSE-SU-2019:1079-1, openSUSE-SU-2019:1444-1, openSUSE-SU-2019:1499-1, openSUSE-SU-2019:1506-1, openSUSE-SU-2019:1703-1, openSUSE-SU-2020:0554-1, SUSE-SU-2018:4297-1, SUSE-SU-2019:0048-1, SUSE-SU-2019:0048-2, SUSE-SU-2019:0286-1, SUSE-SU-2019:0495-1, SUSE-SU-2019:0573-1, SUSE-SU-2019:1234-1, SUSE-SU-2019:1234-2, SUSE-SU-2019:1264-1, VIGILANCE-VUL-28056.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Go.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille informatique concerne les logiciels ou systèmes comme Debian, Docker CE, Kubernetes, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 3 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de faille informatique.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages golang-1.7.
De nouveaux paquetages sont disponibles :
  Debian 9 : golang-1.7 1.7.4-2+deb9u3

Debian 9 : nouveaux paquetages golang-1.8.
De nouveaux paquetages sont disponibles :
  Debian 9 : golang-1.8 1.8.1-1+deb9u3

Docker Moby : version 18.09.1.
La version 18.09.1 est corrigée :
  https://www.docker.com/

Elastic Beats Metricbeat : version 6.6.0.
La version 6.6.0 est corrigée :
  https://www.elastic.co/fr/downloads/

Kubernetes : version 1.11.7.
La version 1.11.7 est corrigée :
  https://github.com/kubernetes/kubernetes/releases/tag/v1.11.7

Kubernetes : version 1.12.5.
La version 1.12.5 est corrigée :
  https://github.com/kubernetes/kubernetes/releases/tag/v1.12.5

Kubernetes : version 1.13.2.
La version 1.13.2 est corrigée :
  https://dl.k8s.io/v1.13.2/kubernetes.tar.gz

openSUSE Leap 15.0 : nouveaux paquetages containerd (04/06/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : containerd 1.2.5-lp150.4.14.3, docker 18.09.6_ce-lp150.5.17.2

openSUSE Leap 15.0 : nouveaux paquetages containerd (07/03/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : containerd 1.2.2-lp150.4.10.1, docker 18.09.1_ce-lp150.5.13.1

openSUSE Leap 15.0 : nouveaux paquetages containerd (31/12/2018).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : containerd 1.1.2-lp150.4.3.1, docker 18.06.1_ce-lp150.5.6.1, go1.10 1.10.7-lp150.2.1

openSUSE Leap 15.0 : nouveaux paquetages docker.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : docker 18.09.0_ce-lp150.5.9.1

openSUSE Leap 15.0 : nouveaux paquetages runc.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : runc 1.0.0~rc6-lp150.2.3.1

openSUSE Leap 15.1 : nouveaux paquetages docker.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : containerd 1.2.5-lp151.2.3.1, docker 18.09.6_ce-lp151.2.3.1, go 1.12-lp151.2.3.1

openSUSE Leap 15.1 : nouveaux paquetages kubernetes.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kubernetes 1.18.0-lp151.5.1, go1.14 1.14-lp151.6.1

openSUSE Leap 42.3 : nouveaux paquetages containerd/docker.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : containerd 1.2.2-22.1, docker 0.7.0.1+gitr2711_2cfbf9b1f981-11.1

openSUSE Leap 42.3 : nouveaux paquetages go1.10.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : go1.10 1.10.7-5.1

openSUSE Leap : nouveaux paquetages go1.11.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : go1.11 1.11.4-2.1
  openSUSE Leap 15.0 : go1.11 1.11.4-lp150.2.1

SUSE LE 12 : nouveaux paquetages containerd.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP4 : containerd 1.2.5-16.17.2, docker 18.09.6_ce-98.37.1

SUSE LE 12 : nouveaux paquetages helm.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP5 : helm 2.13.1-5.1

SUSE LE 15 : nouveaux paquetages containerd (15/05/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : containerd 1.2.5-5.13.1, docker 18.09.6_ce-6.17.1, go 1.12-3.10.1

SUSE LE 15 : nouveaux paquetages containerd (31/12/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : containerd 1.1.2-5.3.4, docker 18.06.1_ce-6.8.2, go 1.10.4-3.6.2

SUSE LE 15 : nouveaux paquetages docker (08/02/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : docker 18.09.0_ce-6.11.2

SUSE LE 15 : nouveaux paquetages docker (27/02/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : docker 18.09.1_ce-6.14.1

SUSE LE 15 : nouveaux paquetages go.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM-SP1 : go 1.12-bp150.2.6.1

SUSE LE 15 : nouveaux paquetages helm-mirror.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : helm-mirror 0.2.1-1.7.1

SUSE LE 15 : nouveaux paquetages runc.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : runc 1.0.0~rc6-bp150.2.3.1

SUSE LE 15 SP1 : nouveaux paquetages containerd/docker.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : containerd 1.2.5-5.13.1, docker 18.09.6_ce-6.17.1, go 1.12-3.10.1

SUSE LE 15 SP1 : nouveaux paquetages helm-mirror.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : helm-mirror 0.2.1-1.7.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité de réseau. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.