L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de vulnérabilité CVE-2017-11140

GraphicsMagick : déni de service via ReadJPEGImage

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via ReadJPEGImage() de GraphicsMagick, afin de mener un déni de service.
Gravité de cette alerte : 1/4.
Date création : 31/07/2017.
Références de cette alerte : CVE-2017-11140, DLA-1045-1, DLA-1456-1, DSA-4321-1, DSA-4321-2, openSUSE-SU-2018:0460-1, USN-4206-1, VIGILANCE-VUL-23393.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via ReadJPEGImage() de GraphicsMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette menace concerne les logiciels ou systèmes comme Debian, openSUSE Leap, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce cyber-sécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille informatique.

Solutions pour cette menace

Debian 7 : nouveaux paquetages graphicsmagick.
De nouveaux paquetages sont disponibles :
  Debian 7 : graphicsmagick 1.3.16-1.1+deb7u8

Debian 8 : nouveaux paquetages graphicsmagick (03/08/2018).
De nouveaux paquetages sont disponibles :
  Debian 8 : graphicsmagick 1.3.20-3+deb8u4

Debian 9 : nouveaux paquetages graphicsmagick.
De nouveaux paquetages sont disponibles :
  Debian 9 : graphicsmagick 1.3.30+hg15796-1~deb9u2

openSUSE Leap 42.3 : nouveaux paquetages GraphicsMagick.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : GraphicsMagick 1.3.25-68.1

Ubuntu 16.04 : nouveaux paquetages graphicsmagick.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : graphicsmagick 1.3.23-1ubuntu0.2
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une analyse de vulnérabilités de réseaux. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.