L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de GraphicsMagick : déni de service via ReadOneJNGImage

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via ReadOneJNGImage() de GraphicsMagick, afin de mener un déni de service.
Logiciels impactés : Debian, Ubuntu.
Gravité de cette vulnérabilité informatique : 1/4.
Date de création : 31/07/2017.
Références de cette annonce : CVE-2017-11102, DLA-1045-1, DLA-1456-1, DSA-4321-1, DSA-4321-2, USN-4206-1, VIGILANCE-VUL-23392.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via ReadOneJNGImage() de GraphicsMagick, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de menace informatique concerne les logiciels ou systèmes comme Debian, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de menace informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de vulnérabilité informatique.

Solutions pour cette menace 

Debian 7 : nouveaux paquetages graphicsmagick.
De nouveaux paquetages sont disponibles :
  Debian 7 : graphicsmagick 1.3.16-1.1+deb7u8

Debian 8 : nouveaux paquetages graphicsmagick (03/08/2018).
De nouveaux paquetages sont disponibles :
  Debian 8 : graphicsmagick 1.3.20-3+deb8u4

Debian 9 : nouveaux paquetages graphicsmagick.
De nouveaux paquetages sont disponibles :
  Debian 9 : graphicsmagick 1.3.30+hg15796-1~deb9u2

Ubuntu 16.04 : nouveaux paquetages graphicsmagick (03/12/2019).
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : graphicsmagick 1.3.23-1ubuntu0.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilités informatiques. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.