L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

Vulnérabilité de GraphicsMagick : erreur d'assertion via ReadDIBImage

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur d'assertion via ReadDIBImage() de GraphicsMagick, afin de mener un déni de service.
Gravité de cette annonce : 2/4.
Date création : 27/12/2018.
Références de cette vulnérabilité informatique : CVE-2018-20189, DLA-1619-1, openSUSE-SU-2018:4313-1, openSUSE-SU-2019:0001-1, openSUSE-SU-2019:0003-1, openSUSE-SU-2019:1-1, USN-4207-1, VIGILANCE-VUL-28111.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur d'assertion via ReadDIBImage() de GraphicsMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette annonce de faille concerne les logiciels ou systèmes comme Debian, openSUSE Leap, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de vulnérabilité informatique.

Solutions pour cette menace

Debian 8 : nouveaux paquetages graphicsmagick.
De nouveaux paquetages sont disponibles :
  Debian 8 : graphicsmagick 1.3.20-3+deb8u5

openSUSE Leap 15.0 : nouveaux paquetages GraphicsMagick.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : GraphicsMagick 1.3.29-lp150.3.18.1
  SUSE LE 15 RTM : GraphicsMagick 1.3.29-bp150.2.12.1

openSUSE Leap 42.3 : nouveaux paquetages GraphicsMagick.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : GraphicsMagick 1.3.25-120.1

Ubuntu 18.04 : nouveaux paquetages graphicsmagick.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : graphicsmagick 1.3.28-2ubuntu0.1
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit un bulletin de vulnérabilité informatique. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.