L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de vulnérabilité CVE-2018-20103

HAProxy : boucle infinie via dns_read_name

Synthèse de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via dns_read_name() de HAProxy, afin de mener un déni de service.
Logiciels vulnérables : Fedora, openSUSE Leap, SLES, Ubuntu.
Gravité de cette annonce : 2/4.
Conséquences d'une intrusion : déni de service du serveur, déni de service du service, déni de service du client.
Origine de l'attaquant : client internet.
Date création : 13/12/2018.
Références de cette vulnérabilité informatique : CVE-2018-20103, FEDORA-2018-2abadd4469, FEDORA-2018-cb66bc33e6, openSUSE-SU-2019:0044-1, SUSE-SU-2019:0061-1, USN-3858-1, VIGILANCE-VUL-28021.

Description de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via dns_read_name() de HAProxy, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une annonce de vulnérabilité de réseau. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.