L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de IBM DB2 : élévation de privilèges via RCAC

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via RCAC de IBM DB2, afin d'élever ses privilèges.
Produits vulnérables : DB2 UDB.
Gravité de cette faille : 2/4.
Date de création : 06/11/2018.
Références de ce bulletin : CVE-2018-1857, ibm10734059, VIGILANCE-VUL-27702.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via RCAC de IBM DB2, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de vulnérabilité concerne les logiciels ou systèmes comme DB2 UDB.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin cyber-sécurité.

Solutions pour cette menace 

IBM DB2 : patch pour RCAC.
Un patch est indiqué dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de vulnérabilités de réseaux. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.